1. dmmichels's Avatar
    Hello everyone,

    I have a Bold 9930 connected to our corporate BES for Lotus Notes email. Everything seems to be working fine on the phone except when I receive an encrypted email I cannot reply to it! The reply option disappears from the menu. If I want to reply to an unencrypted email there is no issues. This is a replacement phone, the previous phone was also a Bold (possibly a 9900) and it worked fine with the email and the reply option was always available.

    I have wiped the phone and set it back up on the BES several times with the same result. Could this be an issue with the OS on the phone? This phone uses the same policy as the other users in the company (all others use Blackberry Curves) and nobody else has this trouble. The policy does not restrict users on anything, very few things are defined.

    I have read other issues where people cannot reply but this one seems different, the option doesn't even appear in the menu. Any help is greatly appreciated.

    -David
    11-17-11 09:06 AM
  2. John Yester's Avatar
    Not sure if it's connected to the same issue. But when search for an email then hitting menu, You are not given a reply choice either.

    Only in the search results window can you reply.

    I have been told this issue is a bug, again... Not sure if this is connected to being the same issue or like wise.
    11-17-11 09:15 AM
  3. dmmichels's Avatar
    After talking with Blackberry about this it was discovered that it is a problem with the OS on the phone not providing the reply option. For now I am just going to switch to a different model phone.

    Thank you for the reply!

    -David
    11-17-11 03:49 PM
  4. John Yester's Avatar
    Yep must be the same issue I am seeing then as well. Only way to reply in search is from that screen. You open the email up and you get nothing.
    11-17-11 04:40 PM
LINK TO POST COPIED TO CLIPBOARD