1. tremblayderek's Avatar
    Looking for some advice/tricks

    I have had this phone for 6 months now. I still can't get use to the trackpad proximity to the touchscreen. I use the trackpad. When scrolling through my RSS feeds or webpages I always contact the screen which opens a a new page. This also happens looking through my shortcuts. I don't think RIM should offer an option to disable the screen but if something could be done to disable the first couple millimeters adjacent to the trackpad, that would be nice.

    I have tried all the sensitivity setting without luck. Does anyone have any tricks I could try? V 7.1...

    Thanks

    Sent from my K1 using Tapatalk
    02-03-12 07:23 AM
  2. Charade's Avatar
    I have had the same problem and haven't been able to come up with a solution but I have found with time it doesn't happen as often. I must be training myself to shorten my thumb reach.

    I like the software solution.
    02-03-12 07:36 AM
  3. albee 1's Avatar
    I have gotten used to it all. Use the space bar to scroll down. Touvhscreen set to 750/Medium Slow.
    02-03-12 08:25 AM
  4. tremblayderek's Avatar
    Thanks for the input. Anybody know of screen protectors that would help.

    Sent from my K1 using Tapatalk
    02-03-12 12:16 PM
LINK TO POST COPIED TO CLIPBOARD