03-02-12 12:14 AM
77 ... 234
tools
  1. LiteBulb's Avatar
    Just got the new bold 9900 ... installed leaked OS 7.1
    After the first charge (roughly 6 hours)
    At some moments with very light browsing it discharged 10% in less than 10 minutes. With 3g standby and almost no activity (10 minute phone call) it went form 40% to 9% in less than 90 minutes. I will give it another 1-2 days and see how it behaves, then downgrade to carrier 7.0.579 or maybe try 440 because many people say they get great battery life out of that version.

    Anyway, I was expecting DISASTER but NOT This disaster. All settings tuned down, 10% brightnes, 10 seconds timeoff fpr the backlight.

    8 AM: 70%
    couple of short phone calls, 5 minute browsing, 3G standby, no BBM, no aps running besides the system ones.
    12 NOON: 50%
    couple of short phone calls, some wifi browsing, 2G standby
    5 PM: 25%
    one ten-minute phone call, 5-6 minute if browsing, no BBM, no aps running besides the system ones.
    6.30 PM: 7% -->> BAAD! I went down 10% in just 5-6 minute browsing time on 3G.

    This is on Orange Dominicana.

    Gave it 6 hour charge, put in Meterberry and left it on 3G standby for the night, wifi, bluetooth all off, all aps off.
    we'll see...
    suggest you to go full time 2g, and you will never need to use your phone wisely.
    03-01-12 11:57 PM
  2. constapp's Avatar
    When I first got my 9900 2 weeks ago I installed the leaked 7.1 267 and at first I had awesome battery life, lasting 14-16 hrs and no problem lasting 12 hours at work with moderate usuage. But this past week its rediculous, using it a little more not much and I'm barely making it 8 hours through my shift. Had to start carrying my 9800. Which last for 3 days with a few hours a day of use. A couple apps have changed but nothing is ever running in the background, just decided to drain faster I guess.
    03-02-12 12:14 AM
77 ... 234
LINK TO POST COPIED TO CLIPBOARD