1. ariffjohan90's Avatar
    Hi, I have been using my Bold 9900 for 5 months now. Suddenly, tonight, when i tried to switch on my phone after restarting it, it just would not switch on. it keeps on relooping the startup screen. first the red led lights up, then the blackberry logo screen appears, and after a few seconds of loading, the screen went black again and the whole process starts again with the lighting of the red led light. im not sure if this is called bricking? but i really need some help. please. how do i make this right? im desperate for help here
    02-11-12 10:41 PM
  2. SaMaster14's Avatar
    Have you tried doing a battery pull? Or plugging into DM?

    Sounds like a bricked device to me, but there are members who have had luck reviving their device by either doing a battery pull and having the device start up fully or by connecting to DM and rebooting/reloading the OS.

    Keep us updated. Worst case scenario you will need a new device, which you should be able to get through your carrier as a warranty replacement.

    Btw, what OS are you running? And did you download any apps or themes recently that may have caused the problem?
    02-11-12 10:49 PM
  3. shrewsburysq's Avatar
    http://crackberry.com/blackberry-101...ked-blackberry

    Try this. It takes some time, but if you do what it says it should work. It worked for me. Good luck.
    02-11-12 11:08 PM
  4. ariffjohan90's Avatar
    shrewsburysq, i tried doing what the video told me, but after opening up the loader window, and connecting the phone without the battery, instead of saying 'USB-PIN:UNKNOWN', it recognized my pin, and after a few seconds it blanks again. as if this phone has some internal power source, even without the battery on. thus ic ant go anywhere if it recognised my pin and dies away a few seconds later everytime. what model of phone did are u using?

    SaMaster14, did battery pul lots of time, no effect. cant connect to DM as the phone is restarting every few seconds.

    I NEED HELP
    02-12-12 05:14 AM
  5. shrewsburysq's Avatar
    It can be frustrating, but it can take several tries. There is a very short window that it says "USB-PIN:UNKNOWN" and it doesn't always say it. It took me 5 or 6 tries. If it doesn't say "USB-PIN:UNKNOWN", try again until it does.
    When it happened to me I lost all of my data on the phone. Fortunately I had done a recent backup.
    02-12-12 09:42 AM
  6. SaMaster14's Avatar
    I would get a new device and call this one bricked unless you want to keep trying. Unless a battery pull miraculously works you are going to loose all of your information anyways. Might not be worth the time and effort to keep trying to connect.
    02-12-12 04:39 PM
  7. MikeFromCanada's Avatar
    As they said above, take the battery out and plug the phone into the PC with the USB. Open up AppLoader quickly and it'll recognize the phone. Once the AppLoader connects to the phone and shows you the applications to install, click next and then it'll start the install process to the phone. Once that screen comes up, put the battery back in and let it finish installing to the phone. I've done it 3 times on Blackberrys which have had the constant reboot cycle (once with my Bold 9900) and it works everytime. Just be patient.
    02-13-12 12:44 AM
  8. ariffjohan90's Avatar
    I have finally been able to reinstall a new os on my phone. ur right, it needed some patience. Thank you all for helping! I am now on the 7.0.0.474 version
    Last edited by ariffjohan90; 02-14-12 at 09:39 PM.
    02-14-12 09:37 PM
  9. byul's Avatar
    that os is so ancient why didn't you updated prior to the latest or newer ones?
    glad that you have worked it out though.
    02-14-12 09:42 PM
  10. shrewsburysq's Avatar
    Congratulations! It's a great feeling when you finally get it.
    02-14-12 09:52 PM
  11. lke1's Avatar
    The bold 9900 has some big issues that nobody knows why they appear. I have already returned two bold 9900 because this issue.

    My third bold 9900 keep restarting and when it loads correctly after 20 seconds it restarted again, sometimes it freeze and I have to remove the battery. I solve this issue after trying everything for almost 7 hours, read how I think I fixed the issue in another thread I create.
    02-14-12 10:10 PM
LINK TO POST COPIED TO CLIPBOARD