1. tyson81's Avatar
    Hello Guys,
    I have the following problem with my 9900 if I get a textmessage it not plays the sound which it is set in the settings, it plays a total different sound!

    I have the latest version 7.1.0.1098 an accupull was not successful!

    Any ideas?
    07-24-14 01:33 AM
  2. wilber1's Avatar
    Go back in the settings and check if its still the same as when you set up sometimes my settings jump around and have to reset.
    07-24-14 06:35 AM
  3. anischab's Avatar
    May be it has to do with a personalized "global sound profile" that you set up and that changes the notification sound.
    So do not only check out the standard profile sound in the setting but also every specific profile you have (in the car, outdoor, loud, silent, vibrating mode)... every profile can be changed, even if it says loud/outdoor, you can set up notification volume and sound individually.

    BlackBerry*Q10, T-Mobile Germany - SQN100-3, Running OS 10.2.1.2941
    07-24-14 06:44 AM

Similar Threads

  1. Why are the movies tab not showing in BlackBerry World?
    By juanjo322 in forum BlackBerry World
    Replies: 5
    Last Post: 12-10-14, 01:11 PM
  2. BlackBerry Bold 9930 (Verizon)
    By Newfangled in forum Buy, Sell, Trade - Sold / Archived
    Replies: 6
    Last Post: 07-30-14, 08:05 AM
  3. CrackBerry should provide a BES for the users!
    By adamschuetze in forum Rehab & Off-Topic Lounge
    Replies: 7
    Last Post: 07-26-14, 12:50 AM
  4. Blackberry Passport: The next best thing, lol!!
    By telvinmason in forum BlackBerry Passport
    Replies: 5
    Last Post: 07-24-14, 01:12 AM
  5. deactivating enterprise account for bold 9930
    By charles kissi in forum BlackBerry Unlocking
    Replies: 1
    Last Post: 07-24-14, 12:58 AM
LINK TO POST COPIED TO CLIPBOARD