1. Khouri86's Avatar
    I'm sorry if this has been posted before, I tried searching but could not find a thread on the issue. If someone knows of one, please let me know :P

    Anyways, the issue I am noticing is that audio played through my bluetooth headset is slow/delayed. Music will start to play, and I can hear it slow down, it is not like it is skipping or jumping and then slowing down. I can listen to it and progressively hear it get slower from song to song, making music really distorted and slow. Like 1 second is stretched out into 2, and I've tested playing 3-4 minute songs take 6-8 minutes to finish.

    Playing through wired ear pieces is fine, as is playing from the speaker. Bluetooth seems to be the only thing distorted. I am planning an upgrade to 7.1, but since Telus has not pushed out the latest release, I will need to find another method to have it installed.

    I use the same headset to play music from my PC and on my Curve 8310 (prior to getting the Bold 9900 of course :P) and it was flawless, I could have the PC/8310 on another floor of the house and at most I would notice a little skipping through music, but never actually slowing down the speed that it played at.

    Any help/suggestions/past experience stories would be greatly appreciated. I've searched Crackberry.com a lot and was kinda surprised that I did not have account, hoping to make this the first post of many (hopefully not all posts about problems begging for help :P)
    03-02-12 01:37 PM
  2. Khouri86's Avatar
    Oh, forgot to mention, using the headset for phone calls does not have the same issue, probably due to the BB using a different service on bluetooth.
    03-02-12 01:39 PM
  3. blackguy07's Avatar
    install the latest os leak, that should solve most of your issues. as far as cutting in and out that will happen from time to time depending how youre holding the bold.
    Khouri86 likes this.
    03-02-12 02:38 PM
  4. Khouri86's Avatar
    Installed OS 7.1 Bundle 921 v7.1.0.267 and no longer seem be experiencing the audio slow down I had before . also, audio only appears to become choppy when I'm walking through a range of WiFi access points (on my way to work, through the mall, etc.). Turning off my WiFi antenna took care of it
    03-08-12 10:20 AM
LINK TO POST COPIED TO CLIPBOARD