1. Ibn la Ahad's Avatar
    I have this 'problem' I'm dealing with every now and then.
    Whenever I call someone it looks like my Bold 9900 is trying to make an international call. The sound is like when you call someone in another country. Smart dialing is set up the right way.

    I have to say it doesn't happen with all my contacts, just most of them.

    Any suggestions?
    09-30-11 02:32 AM
  2. Ibn la Ahad's Avatar
    Anyone? No ideas?
    11-03-11 03:59 PM
  3. albee 1's Avatar
    Use no punctuation between the area code and the other 7 numbers. Don't use a 1. You should have that set in Smart dialing for long distance (national dialing). Other than that what does your call list look like after you make the calls? Are names from your contacts appearing or numbers? Have you tried a battery pull or soft reboot? Post back and let us know.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-03-11 08:13 PM
  4. Ibn la Ahad's Avatar
    Use no punctuation between the area code and the other 7 numbers. Don't use a 1. You should have that set in Smart dialing for long distance (national dialing). Other than that what does your call list look like after you make the calls? Are names from your contacts appearing or numbers? Have you tried a battery pull or soft reboot? Post back and let us know.

    Posted from my CrackBerry at wapforums.crackberry.com
    I've already checked that there is no punctuation between the area code and the rest of the numbers (here in Holland we have 10 numbers). Also, smart dialing is set to national.

    My call list isn't any different from what I'm used (and I've been a Blackberry user for 4 years now). Everything is fine, all names are appearing.
    Like I said, it happens with 95% of the contacts I have.

    A battery pull wouldn't work. I even already tried wiping my device (BBSAK) and reloading. Still the same.
    11-03-11 08:22 PM
LINK TO POST COPIED TO CLIPBOARD