1. supermanluis's Avatar
    Hi, just bought BB 9900 and notice call waiting not alerting me during a call that i have another call, i checked call waiting and enabled but still have same issue any help?
    10-16-11 09:54 AM
  2. ibcop's Avatar
    Hi, just bought BB 9900 and notice call waiting not alerting me during a call that i have another call, i checked call waiting and enabled but still have same issue any help?
    What carrier?
    10-16-11 10:46 AM
  3. albee 1's Avatar
    Did you set the Privacy Alert to Tone?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-11 10:52 AM
  4. mjordan5's Avatar
    Agree with albee it could be a setting that you have turned on or off and that may be not allowing it to alert you.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-11 11:33 AM
  5. supermanluis's Avatar
    my carrier is t mobile, where do go to verify this thx
    10-16-11 11:47 AM
  6. supermanluis's Avatar
    Hello, As i said when i get a call with me being on another call,call waiting not alerting me as i read below seems that i might have enabled privacy sttings.How and where is the privacy section on phone.thx
    10-16-11 12:08 PM
  7. albee 1's Avatar
    Press the call button (used to be green) press menu/options select in call settings, scroll down to privacy alert. This should be enabled so you get a tone when some else calls. Hope this works for you.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-11 12:48 PM
  8. supermanluis's Avatar
    sorry it does not give me that option in the in call setting please help
    10-17-11 12:20 AM
  9. albee 1's Avatar
    If there is no option it may not be available to you. Call your carrier.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-17-11 12:26 AM
  10. vikrant.misra's Avatar
    Even i dont have that option!!!! What has to be done now???
    10-25-11 06:52 AM
LINK TO POST COPIED TO CLIPBOARD