1. Jormol's Avatar
    Just picked up the new bold.had the 9700 and loved it as I was able to go a full day with no charge and I was able to reduce the lines in my email so I had all of my emails on the screen. The new bold I charged fully last night and after little use this am it was at 50 per.wow.I turned off the gps as well .my it guys pushed over prior emails couldtht be the case help.

    As well on the 9700youwere abletohave no lines in your email and with the 9900 I do not know how to change the settings. When I go into the settings to change it to one line it stays with the intro line and second

    Help before I take this back
    08-13-11 01:21 PM
  2. Deathcommand's Avatar
    What do you mean by no lines?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-13-11 01:24 PM
  3. tachikoma's Avatar
    Maybe he's talking about being able to change font sizes??

    Posted from my CrackBerry at wapforums.crackberry.com
    08-13-11 01:40 PM
  4. grover5's Avatar
    In the options for the messages folder you can choose to separate messages with lines, no lines or stripes. At least with OS 6 on the 9700 this is the case. I honestly could not imagine returning the 9900 for this reason but we all have our own hierarchy of needs as Kevin would say.
    08-13-11 01:45 PM
  5. Jormol's Avatar
    Thanks for your reply in the message options for the 9700 it does Have lines no lines etc
    In the new 9900 it does not have that
    It has single messages and group by subject
    I was just surprised the took it away or maybe I was not finding it
    Do u have the 9900
    08-13-11 01:57 PM
  6. Jormol's Avatar
    Checked again
    The have a function in options in the mail icon to chane the separators
    When I moved it to none it still has space between the kinds versus the 9700
    Just wanted to know if it is os 7 or I need to do something else
    Bb tech support are no help
    08-13-11 02:03 PM
  7. gu3vta's Avatar
    Anyone know of a way to list emails on one line (not show subject line) when viewing the messages app? New 9930 not giving me that option.
    08-24-11 03:27 PM