1. Vigolec's Avatar
    Hi,
    BBP was working perfectly on my BB9900 with OS .540. When I upgraded it to ver. 1.1.1.50 it died. I run app, go through every step until it is supposed to connect to Blackberry Protect and.... is connecting and connecting and.... And nothing.
    I've deinstalled, installed again and still nothing.
    Today I upgraded OS to .585 and still nothing.
    Any idea?
    12-07-11 04:50 PM
  2. Rootbrian's Avatar
    If you're on BES, it won't work. If you tried a battery pull other than soft reboots when prompted, it might resolve it, or it's an issue with BIS. Blackberry protect installed fine for me.
    12-07-11 11:35 PM
  3. adamschuetze's Avatar
    Are you on BES?
    12-08-11 01:16 AM
  4. MrViki's Avatar
    It is the same for me. BB Protect on BIS not working. Tried battery pulls, reinstalling, firwmare update. Nothing helped.
    12-08-11 01:59 AM
  5. chisler's Avatar
    Anyone having issues with their computer not communicating with their Blackberry should try opening a different browser on their computer. I had issues using Google Chrome. I opened up Firefox and tried again and all was good.

    Sent from my BlackBerry 9930 using Tapatalk
    12-08-11 02:16 AM
  6. Vigolec's Avatar
    I'm on BIS.
    12-08-11 03:07 AM
  7. montanus's Avatar
    I have the same problem with 9810. It worked from the box but then I have upgraded to 540 and it stoped. Same with 585... I have loged in using website and deleted all devices, then reinstalled app on the phone and tried to connect. Same resoult and when I loged to check the account was empty no phone added.
    12-11-11 07:06 PM
  8. Rootbrian's Avatar
    I have the same problem with 9810. It worked from the box but then I have upgraded to 540 and it stoped. Same with 585... I have loged in using website and deleted all devices, then reinstalled app on the phone and tried to connect. Same resoult and when I loged to check the account was empty no phone added.
    Answer: downgrade. Then it'll work again like it did before.
    12-11-11 08:54 PM
  9. montanus's Avatar
    Fixed. Reinstall BB protect using desktop manager not appworld.

    Sent from my BlackBerry 9810 using Tapatalk
    12-13-11 04:07 PM
LINK TO POST COPIED TO CLIPBOARD