1. nemehazo's Avatar
    On Sprint 9930 after a software reload, I am missing BlackBerry Maps link. I can still go around this by using Google Maps application.

    However, what hurts more is that I am very used to searching for something using universal search, and then picking Google Local Search to search for it (for example, "taco"). Problem is, when I pick a business from the search results, there is no link for maps available right there.

    I remember that before I had to reload the software, I had two different links to load map with BlackBerry Maps or Google Maps right from the search results.

    Any one knows what is going on?

    PS: I am using BB for the first time in my life. I love the phone, but these problems (error 102 first, and then all this) isn't giving me confidence that I made the right choice!
    09-18-11 12:04 AM
  2. nemehazo's Avatar
    For better illustration, here is a screen shot attached. Right next to the "add to contact" icon (with a +), there is supposed to be a maps icon to load the address in Google or BlackBerry maps.

    That is missing! Please HELP!!
    09-18-11 12:14 AM
  3. nemehazo's Avatar
    Well, no one chimed in, but I figured it out. I thought I will update here so if someone else stumbles on this thread, atleast THEY have some help!

    I basically ran what is called "App Loader" application. This app is bundled with BlackBerry Desktop Manager on Windows machines (it might be on Mac too, didn't try there). You don't have a link to it in start menu - you have to explore C drive to find it in Program Files >> Common Files >> Research In Motion folder.

    I ran the app, selected the missing components (apparently I was also missing Social Feeds, Docs to Go and some other apps too!). And after a few minutes of magic, the applications were back!

    I don't know how they got removed (I had a error 102 recently, I have a feeling that it wiped it out).

    Oh well. It's fixed now!
    09-19-11 12:53 AM
  4. blackberry-unlocking710's Avatar
    It's nice the hear that your issue was solved... you Probably wiped it out
    09-19-11 03:39 AM
LINK TO POST COPIED TO CLIPBOARD