1. andre3030's Avatar
    hello.

    I have tried several times to setup the BB mail with my gmail account, but no luck.
    When I go into settings - email settings - there's only one option for Enterprise account.
    I don't have that, so what I am I suppose to do?

    I went to my carriers website where I found some info where I had to register my pin and one other code.
    This may have been to the BIS account, I'm not sure.

    I'm running os 7 , 5.40 on the 9900.

    I need some help!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-26-11 10:20 AM
  2. blueyestm's Avatar
    go to the BIS acct and add your email there and see if it pushes to your phone. it sounds like the service hasn't really set up the phone BIS properly but if you can log into the BIS acct now it should work.
    11-26-11 10:32 AM
  3. underway99's Avatar
    If this is a new phone, I'd call your carrier. I had this issue with my phone after I changed from a 9650, and I spent an hour with a tech at RIM fixing it after VZW got stuck. The RIM tech had to recreate my BB account to make it work.
    11-26-11 10:35 AM
  4. andre3030's Avatar
    Ok, I will contact my carrier on Monday. yes its a new phone.
    I can't find any BIS app/setting. I can only see BB ID/App world/Bbm.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-26-11 10:40 AM
  5. Apollo_Creed's Avatar
    Try to google Netcom BIS website. If it gives you the screen to register your berry, you will have to do that and set up a username and password. When you do that if will give you an option to add email account. You will then put your address and password in then it should just push to your berry. You can call netcom and ask them for the bis address also so you can go and set up your account for your berry.
    11-26-11 10:47 AM
LINK TO POST COPIED TO CLIPBOARD