1. waynef's Avatar
    Hi guys, this thread could have gone under any model of Blackberry, but it just so happens that I have the Bold 9900, that's why it's under this one. I have an issue with the LED, and have had it on other models as well, whereby after a phone call, the LED goes off and stays off until I go in to Options and Screen Display, uncheck the LED box, save it and then go out, go back into Screen Display and check the LED box and then save it. I'm wondering if there is any reason for this???? I currently have Advanced Calls installed and have previously had Bee Buzz installed and am wondering if these LED programs interfere with the usual LED setings at all, or have I just simply done something wrong.

    Any suggestions?
    01-10-12 09:46 PM
  2. fragment137's Avatar
    Could you tell us a little more information about your phone?

    Particularly what version of the BB OS you're running? You can find this information in Options > Device > About Device Versions

    It should display similar to: "Blackberry 9900 smartphone (3G/H+, Wi-Fi) 7.1 Bundle 196 (v7.1.0.74, Platform 5.1.0.75)"

    The important part is the "v7.*.*.*" portion.
    01-10-12 09:50 PM
  3. waynef's Avatar
    The important part is - v7.0.0.261
    01-10-12 10:16 PM
  4. howards's Avatar
    That's an old OS. Try updating and see if that doesn't fix your issue. I've had a number of Blackberrys and never had that LED problem.
    01-11-12 01:12 AM
  5. akebagdad's Avatar
    I don't think its the os the issue I have the same probleme its just that the Advanced Calls interfer with the LED maybe I'm wrong??
    01-11-12 02:41 AM
  6. balenax's Avatar
    I don't think its the os the issue I have the same probleme its just that the Advanced Calls interfer with the LED maybe I'm wrong??
    i have no problem with advanced calls. works great on my 9900 with .190 leak. also worked flawless with .503, .540,. 585.
    01-11-12 02:45 AM
  7. dilshod's Avatar
    You are right. Most probably this is the cause of Advanced Calls interfer with LED.
    You should go to OPTIONS and switch off led notification.
    Then your LED will be blinking as per your adjustment of Advanced Calls.
    01-11-12 07:03 AM
  8. waynef's Avatar
    You are right. Most probably this is the cause of Advanced Calls interfer with LED.
    You should go to OPTIONS and switch off led notification.
    Then your LED will be blinking as per your adjustment of Advanced Calls.
    Hey, thanks for that, it appears that you were right, all I had to do was disable the internal LED, so as to speak, and let it run through the Advanced Calls program. Thanks for your help.
    01-11-12 03:43 PM
LINK TO POST COPIED TO CLIPBOARD