1. JGuez's Avatar
    Was trying to go to blackberry.com/integrate on my Bold 9930 to get the advanced gmail plugin, however when I go I get a message saying "The server encountered an internal error () that prevented it from fulfilling its request.".

    Anyone know what's up?
    09-14-11 12:46 PM
  2. Bizarre's Avatar
    Same thing is happening here.
    09-14-11 01:05 PM
  3. Fnord's Avatar
    It worked for me - but ended up killing all my mail accounts. Had to go into my email setup and re-register each one...
    09-14-11 01:28 PM
LINK TO POST COPIED TO CLIPBOARD