1. tennyson10's Avatar
    Hi, I have a bold 9900 from T-mobile. I have it unlocked and it was working very well with Wind over here in Canada. Now the problem started today last night before i went to sleep in was charging but when i woke up this morning the phone was off and the red led light on the right hand side would light up for about 10 sec and go away and do it all over again. I read some online things to solve this but no success tried pulling out the batterry waiting for the battery icon with the red x to show up before installing the batt still wont work. I also tried rebooting using app loader but would not recognize the phone. Tried updating using the desktop manager and still dont recognize the phone. I really do not know what else to do hopefully someone can help if anyone knows how to solve this. Thank you in advance and hope to hear from anyone here as <i>I really want to get this bold up and running again. Thank you in advance
    11-06-11 09:25 PM
  2. whyamisoepic's Avatar
    Sounds like you bricked it... It's becoming a big issue among Blackberry Bold 9900 users... The only way to fix it; is to get it replaced.
    11-06-11 09:28 PM
  3. abercedes's Avatar
    There's at least 3 posts about this already. Like the previous person said, nothing to do but get a replacement.
    11-06-11 09:54 PM
  4. John Yester's Avatar
    Check this thread for some info.

    Also did you use switch device from previous device? Could be issue....


    Also what OS did you have installed?
    11-06-11 09:54 PM
  5. tennyson10's Avatar
    shucks! I guess that down the drain. Bought it off ebay so do not have any warranty as not transferable. Have to get a new one. had the latest os for wind as that is my carrier. Also did install accuweather app that was the last app I installed. Dont know if that matters. Very frustrating!!!!! A phone this expensive cannot have this problem shame on rim!
    11-06-11 09:59 PM
  6. John Yester's Avatar
    You still can follow this:


    As you need to catch the boot up so App loader connects.
    11-06-11 10:03 PM
  7. salexs11's Avatar
    follow the instructions in the links above.
    if you cannot connect to your device, try using a different computer.
    11-06-11 10:07 PM
  8. tennyson10's Avatar
    Thanks for the info John Y. but the problem is after i click the finish button and everything starts up it gets stuck to when the loader applies the update on the device it says that it cannot connect to the device. Tried this 5 times but no success earlier.
    11-06-11 10:15 PM
  9. abercedes's Avatar
    yeah, from what I've read (and just attempted), you can pull the battery while it's plugged into the USB to get it to connect to the app loader, however, once it wipes your phone and attempts to reinstall the software the initialization stage fails, because it won't turn on again, so the "un-nuking" is a no go.
    11-06-11 10:19 PM
  10. John Yester's Avatar

    Odd I nuked mine multiple times and was always able to get it to connect on reboot and install the OS and all was fine.

    You all don;t have the leaked version of DM do you? Their is a problem with the App loader in there.
    11-06-11 10:21 PM
  11. tennyson10's Avatar
    my dm is the 6.1 got that from blackberry.com is there different one I should use?
    11-06-11 10:24 PM
  12. abercedes's Avatar
    I know I don't have a leaked version of DM. I'm not getting any error messages, just the blank screen and red lights. I got the phone through the app loader until the phone had to initialize at which point the phone goes back to a blank screen/red lights instead of the blackberry loading screen. Earlier today I could get it on the loading screen but only for about 1 second and it would then go to the red lights.
    11-06-11 10:25 PM
  13. salexs11's Avatar
    have you tried a different computer?
    11-06-11 10:25 PM
  14. John Yester's Avatar
    Nope you should be good. Just making sure you were not on a leaked version of DM. As I mentioned there were issues.

    Have you tried just using App loader by itself?
    11-06-11 10:26 PM
  15. tennyson10's Avatar
    Yes, I have tried 3 computers already once it gets to device initialization it gets stuck there "application loader was unable to connect with the device". Is there a difference if its a different computer?
    11-06-11 10:30 PM
  16. salexs11's Avatar
    re trying a new computer, it just eliminates the possibility that it's something to do with the computer you're using...

    have you tried BBSAK?
    11-07-11 12:04 AM
  17. Laura Knotek's Avatar
    Have you tried using the command line interface method? http://forums.crackberry.com/tips-ho...ckberry-32322/
    11-07-11 12:09 AM