1. souly25's Avatar
    Crashed while loging in to twitter, 2nd replacement had a light bleed from the side,smh

    Posted from my CrackBerry at wapforums.crackberry.com
    09-29-11 03:54 PM
  2. Fnord's Avatar
    Had the same thing happen to me today (was uninstalling an app).
    Tried this fix, but it didn't help:JVM Error 102 on your BlackBerry? Try this solution BEFORE wiping! | CrackBerry.com

    All worked out that, because I had been putting off loading the most recent OS, so this forced me to get it done.
    An hour lost, but should be running even better now
    09-29-11 04:10 PM
  3. cooliosam's Avatar
    same thing happened to be last week. i just did a battery pull, and it died.

    i tried the same link as fnord, but that did not work for me either. i had to update the OS.
    10-03-11 04:46 PM
  4. Fnord's Avatar
    same thing happened to be last week. i just did a battery pull, and it died.

    i tried the same link as fnord, but that did not work for me either. i had to update the OS.

    On a plus side, my battery is doing much better since updating my OS (<2.0%/hr). Only added back essential apps, so seems like my battery issues were down to a bad app.

    Was being lazy with an OS update, so am somewhat glad I got the error (as long as I don't see it again).
    10-04-11 08:39 AM
  5. Dixon.ZA's Avatar
    Hey there folks. I wish I was coming here with good news like the rest of you, but I can't even get the loader to install on my pc.

    Does any one please have any advice for me, I'm becoming slightly desperate.
    12-01-11 10:31 AM
LINK TO POST COPIED TO CLIPBOARD