1. taita's Avatar
    Hello,

    i have a 9900.
    Everything was fine until ive made a upgrade to the .353 FW.
    Work everything on the first day and then, some programs stop to connect to internet.
    Ive already wipe my phone, reload the OS, talk to my carrier (everything is OK), made some batery pulls, etc, and the problem remain.
    The browser work, the MSN messenger work, the Gtalk work, but i cant connect to my BBID, blackberry protect dont work, facebook dont work, twitter dont work,Social feeds dont work
    Ive already put the OS version (.296) that came with the phone. But the problem remains.
    Some programs can connect to internet, some other dont.
    Please help me. I dont know what i can do more.


    big thanks
    09-01-11 11:08 AM
  2. FreeMyBerry's Avatar
    On your BlackBerry, Press Menu, go to Options, then go to Device, then go to Advanced System Settings, then go to Host Routing Table, then press the BB Menu Key on your phone, then select Register, then wait for 30 seconds, then try again and see if it works or not
    09-01-11 11:32 AM
  3. taita's Avatar
    Hello
    thanks for your help.
    but still dont work.
    How weird this damn thing is.
    some programs connect to internet, like MSN,gtalk, browser, and most others dont
    09-01-11 11:43 AM
  4. taita's Avatar
    ive noticed that on the Host Routing Table, there is already some lines of configurations. its normal that way?
    i dont know what to do. Just finish spoke with my carrier and its confirmed, everything its fine from their side
    09-01-11 11:50 AM
  5. shrewsburysq's Avatar
    Try going to Options, then go to Device, then go to Application Management. Choose an app that isn't working and go to permissions. Set all permissions to allow and see if that works.
    09-01-11 11:57 AM
  6. SwitchBeach's Avatar
    Then try resending your Service Books.
    09-01-11 12:02 PM
  7. taita's Avatar
    already set permissions to allow. still dont work ((
    09-01-11 12:08 PM
  8. taita's Avatar
    how can i resend the service books? already have some things in there
    09-01-11 12:10 PM
  9. belfastdispatcher's Avatar
    I'm having the same problems on Vodafone uk today, I smell BIS upgrades happening. Browser, BBM, Emails work just fine, the rest don't.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-01-11 12:15 PM
  10. taita's Avatar
    are you serious? im since morning to try solve this thing out!
    09-01-11 12:16 PM
  11. belfastdispatcher's Avatar
    Everything back to normal starting 20 minutes ago. I know, happened at the worst time for me, I was using the maps to navigate and both google maps and bb maps wouldn't work.

    Edit- I first thought it was a roaming problem as I was in the south of ireland, roaming from northern ireland but continued when I got back.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by belfastdispatcher; 09-01-11 at 12:53 PM.
    09-01-11 12:51 PM
  12. taita's Avatar
    problems solved!
    RIM maintenence!
    09-01-11 12:53 PM
  13. belfastdispatcher's Avatar
    problems solved!
    RIM maintenence!
    Is yours back to normal too?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-01-11 12:54 PM
  14. belfastdispatcher's Avatar
    Mine is not only back to normal but also seems a lot faster: facebook, appworld, bbm music, maps, they seem very fast now.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-01-11 12:58 PM
  15. taita's Avatar
    yes it is
    09-01-11 01:07 PM
  16. belfastdispatcher's Avatar
    Lol, I ended up using written directions from google places to navigate, not as bad as you might think, I'll def remember how to get there now.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-01-11 01:10 PM
  17. dadathepanda's Avatar
    happy for you guys...
    09-01-11 04:46 PM
LINK TO POST COPIED TO CLIPBOARD