1. Itstakenovermylife's Avatar
    Is anyone having problems with BeWeather updates today on their 9900/9930?



    Sent from my BlackBerry 9930 using Tapatalk
    07-20-12 10:43 AM
  2. wolfee48's Avatar
    No problems here... I have one location set based on cell location and another set based on zipcode. Both have been updating just fine every 30 minutes.
    07-20-12 10:45 AM
  3. Itstakenovermylife's Avatar
    Odd... mine completely stopped working yesterday. Reinstalling didn't even help.

    Sent from my BlackBerry 9930 using Tapatalk
    07-20-12 10:58 AM
  4. theonecid's Avatar
    New BeWeather update to v2.6.22
    07-20-12 11:02 AM
  5. Phill_UK's Avatar
    Fine today, but wouldn't update for a few hours last night.

    It's a server thing, not the app... so reinstalling won't help.
    07-20-12 11:03 AM
  6. Itstakenovermylife's Avatar
    Fine today, but wouldn't update for a few hours last night.

    It's a server thing, not the app... so reinstalling won't help.

    Yes...that's what i figured. Thanks.

    Sent from my BlackBerry 9930 using Tapatalk
    07-20-12 11:09 AM
  7. deezy87's Avatar
    Had an issue last night after work, error 503 and 502. It got better after about 2 hours. Everything seems to be running fine now
    07-20-12 11:20 AM
  8. Itstakenovermylife's Avatar
    Just checking in to see if anyone else has experienced "Failed to Transmit" errors on BeWeather recently. I've been getting this for about 5 straight days now... w/ no response from Bellshare.



    Sent from my BlackBerry 9930 using Tapatalk
    07-24-12 04:24 AM
  9. adamlau's Avatar
    .22 A-OK here...
    07-24-12 04:42 AM
  10. Spencerdl's Avatar
    I'm running .22 here with no problems. Will keep a close eye on it.
    07-24-12 07:13 AM
  11. pr1nce's Avatar
    I'm running .22 it's been good.It did fail to update once yesterday.
    07-24-12 09:33 AM
  12. olblueyez's Avatar
    I had issues when installing the latest version. It would not update automatically. The Bellshare site says to uninstall any prior versions before installing a newer copy. So I uninstalled it, restarted the phone, installed the latest version, and presto, it works.
    07-24-12 02:07 PM
  13. Chrysalis1156's Avatar
    I had issues when installing the latest version. It would not update automatically. The Bellshare site says to uninstall any prior versions before installing a newer copy. So I uninstalled it, restarted the phone, installed the latest version, and presto, it works.
    Went to Bellshare & all I saw was that if you're updating to 2.0 from a 1.X version you should uninstall before performing the update. Shouldn't have to completely uninstall every time there's an update to BeWeather - that would get very annoying. Agree that if you're having a problem you should probably start with a fresh install however. Glad you got it worked out.
    07-24-12 04:21 PM
  14. ealvnv's Avatar
    Just checking in to see if anyone else has experienced "Failed to Transmit" errors on BeWeather recently. I've been getting this for about 5 straight days now... w/ no response from Bellshare.



    Sent from my BlackBerry 9930 using Tapatalk
    If you are on tmobile is an issue with them and not bellshare, go to beweather options and change network from auto to tcp/ip
    07-24-12 04:31 PM
  15. rbwalton's Avatar
    Thanks for info. Mine was working fine, and then stopped. On T_Mobile and switched to TCP/IP and now fine. . .
    07-24-12 06:39 PM
  16. otacon#AC's Avatar
    ...so do push notifications work with .22? Wishful thinking probably...
    07-24-12 10:12 PM
LINK TO POST COPIED TO CLIPBOARD