1. james2k8's Avatar
    Hi,

    Just got my 9900 and I found that the short cut K that I used to use to lock the handset is no longer there. What key is it now if that short cut is still there?

    Thanks.
    02-07-12 05:33 AM
  2. FBA's Avatar
    "K" locks the phone with a secure lock (code). "A" locks the screen/keyboard. Don't know why you say it doesn't work. Don't hold the button down...a quick press is the only thing that will work. Have you turned off the Universal search feature from the home screen? If not, keyboard shortcuts won't work at all.
    02-07-12 05:42 AM
  3. james2k8's Avatar
    "K" locks the phone with a secure lock (code). "A" locks the screen/keyboard. Don't know why you say it doesn't work. Don't hold the button down...a quick press is the only thing that will work. Have you turned off the Universal search feature from the home screen? If not, keyboard shortcuts won't work at all.
    Yes I've turned off universal search and no I'm not holding down K button to activate speed dial. However, I'm on 7.1 OS though. I've skipped OS 7.0 completely, not sure what the differences are between the 2 OS.
    02-07-12 06:02 AM
  4. james2k8's Avatar
    wow no one at all?
    02-07-12 05:59 PM
  5. wolfee48's Avatar
    You have a password set correct? Do the other hotkey shortcuts work?
    02-07-12 06:18 PM
  6. FBA's Avatar
    Yes, all of them and yes, I'm on a password as well, I'm on 7.1.0.205 - works just as I described...and has through every version of OS7
    02-07-12 06:19 PM
  7. james2k8's Avatar
    Yes, I have password set correctly and other shortcut keys work fine. This is weird. I might reload the OS.
    02-07-12 06:35 PM
  8. james2k8's Avatar
    after formatting and reloading the OS. The K short cut for password lock is still not working. HELP!!!
    02-08-12 06:37 PM
  9. FBA's Avatar
    Do you have the gold lock icon on your home screen?

    From the RIM suport site -
    "If a password is not configured, the icon is not present on the Home screen of the BlackBerry smartphone. The keyboard shortcut K does not lock the BlackBerry smartphone. For information on password security and steps for configuring a password, see KB00588."

    KB00588-Password security for the BlackBerry smartphone
    Last edited by FBA; 02-08-12 at 06:47 PM.
    02-08-12 06:44 PM
  10. james2k8's Avatar
    Yes. If I leave my handset idle for 10 mins, the phone will password lock (set by BES policy) I can also confirm that password lock is enabled under options -> Security -> Password. However, our BES is very old. It's running version 4.1.6.13. I'm sure that OS7 is supported with this version of BES.
    02-08-12 08:02 PM
  11. zipped's Avatar
    This may or not be it, but try switching your language it English US. Then is should be the K key. If your on English UK it will be the i key.
    When I updated to 205 I noticed I was on English UK instead of US.
    wolfee48 and james2k8 like this.
    02-08-12 09:32 PM
  12. james2k8's Avatar
    This may or not be it, but try switching your language it English US. Then is should be the K key. If your on English UK it will be the i key.
    When I updated to 205 I noticed I was on English UK instead of US.
    You're my hero!!! This fixes it. Do you know why this is?
    wolfee48 likes this.
    02-08-12 09:38 PM
  13. zipped's Avatar
    Damn Brits just can't spell. Lol, just kidding. It's been this way on a number of builds, was on my 9700 as well.
    02-08-12 09:56 PM
  14. wolfee48's Avatar
    This may or not be it, but try switching your language it English US. Then is should be the K key. If your on English UK it will be the i key.
    When I updated to 205 I noticed I was on English UK instead of US.
    Nice find!
    02-08-12 10:57 PM
  15. FBA's Avatar
    That's just dumb - same language - different key for lock? RIM'S brilliance...but glad you were helped and got it resolved!
    02-08-12 11:42 PM
  16. james2k8's Avatar
    The I key doesn't even password lock when I change back the language to UK.
    02-09-12 03:48 AM
LINK TO POST COPIED TO CLIPBOARD