1. mengle's Avatar
    Curious if anyone else is experiencing Berryweather issues? For 2 days now, mine will not update.

    Tried customer support and was pretty much blown off.....

    thanks,
    01-11-12 12:51 PM
  2. bbrover's Avatar
    No problems, working fine for me.
    01-11-12 12:53 PM
  3. mgm1979's Avatar
    I had a couple weather stations stop updating, but found others nearby, and they would update...couple weeks later (now), and my default weather stations are updating again, so not sure it was a BW issue vs the data source, itself.
    01-11-12 01:04 PM
  4. Fnord's Avatar
    Have mine set to auto-locate based on GPS. No issues getting updates.
    01-11-12 01:08 PM
  5. mangofed's Avatar
    Mine updates fine, but I've been noticing that the background does not stretch all the way from left to right.

    Has anybody else noticed this? (This is using the theme Day/Night with reflections btw)
    01-11-12 01:15 PM
  6. jimpalmer3's Avatar
    Mine updates fine, but I've been noticing that the background does not stretch all the way from left to right.

    Has anybody else noticed this? (This is using the theme Day/Night with reflections btw)
    I had this on my first 9900. Had to replace it and then made sure I installed the latest BerryWeather update . . . 2.6.12 (for OS 7.0). Works great now.
    01-11-12 01:20 PM
  7. Mikey_T's Avatar
    They have the worst customer support in the world; good luck with that!

    FWIW mine seems to be working fine.
    01-11-12 01:38 PM
  8. mangofed's Avatar
    no i don't have that issue lol, could you make a screenshot if possible?
    This is what it looks like:
    01-11-12 02:05 PM
  9. mengle's Avatar
    thanks all....I have already performed an uninstall/reinstall, but will try again...
    01-11-12 02:06 PM
  10. mangofed's Avatar
    I just tried reinstalling the latest version and no dice - any other suggestions?
    01-11-12 02:15 PM
  11. tonyshep's Avatar
    Make sure you have the correct version. I was using the OS7.0 version and had issues but there is a version for OS7.1 and it works just fine.
    01-11-12 02:21 PM
  12. mengle's Avatar
    I am running OS7.0......and have installed the corresponding version from their website.

    Crazy as this worked fine until 2 days ago.....then nothing. Arrgg....

    thanks anyway.
    01-11-12 04:32 PM
  13. stiche's Avatar
    For awhile mine was having trouble updating. Citing "unable to determine location'" which was B.S. My wallpaper only updates if I go into BerryWeather and do a manual update. Everything else works fine.
    01-11-12 11:46 PM
LINK TO POST COPIED TO CLIPBOARD