1. taita's Avatar
    Hello there
    ive just got my new 9900 here in Portugal.
    My first problem is: like my torch and my 9780, ive configured the phone to when i connect the charger, enter in bedside mode and stays that way until i unpluged the charger.
    But when i connect the original charger on the 9900, it enters in bedside mode, thats alright, but after a minute or so, just turn off the screen. I know it stays in bedside mode, because i cant receive any sound of emails, BBM, etc like i configured. And then, when i wake up, and just unpluged the charger, it remains in bedside mode.

    anyone have this problem too?

    any solution? thanks a lot
    cheers
    08-25-11 02:50 PM
  2. FBA's Avatar
    You refer to an issue when you're using the "original charger on the 9900". So, which charger doesn't exhibit that behavior?
    08-25-11 03:06 PM
  3. weaselnoze's Avatar
    i would double check to make sure the bedside mode actually is set to activate when plugged in. Just because the clock shows, doesnt mean its in bedside. Also do a battery pull. bedside mode can be finicky
    08-25-11 03:13 PM
  4. dadathepanda's Avatar
    yeah, make sure the bedside mode is enabled. Just because the clock appears doesn't mean is in bedside mode
    08-25-11 03:24 PM
  5. RetBchBoy's Avatar
    Turn on the Bedside Mode AFTER you plug it in. That's the problem I had the first night....
    08-25-11 03:45 PM
  6. cooliosam's Avatar
    i just noticed the same problem. it enters bedside mode..the clock shows for about 5mins, then the screen dims to all black..
    08-26-11 12:07 AM
LINK TO POST COPIED TO CLIPBOARD