1. shermshermy's Avatar
    I am running a BB 9900 with release .540. On my old 9700 running OS 6, I could put the device in bedside mode while charging and the clock would continue to display (though dimly). On my 9900, the screen goes black after a couple minutes. Is there any way to prevent the screen from going black? I like to use it as my bedside clock.

    Thanks!
    11-18-11 09:12 AM
  2. epress man's Avatar
    I had the same issue. It is not set to bedside mode by default. It is set to clock.
    Once I set it to bedside, it works great.
    The best alarm clock I ever had.
    11-18-11 10:14 AM
  3. shermshermy's Avatar
    I do set it to Bedside Mode through the menu button--the keyboard, trackpad, and screen dim. But, soon thereafter, the screen goes blank.
    11-18-11 11:51 AM
  4. Legal Eagle's Avatar
    If you leave it on the charging pod the clock remains visible
    11-18-11 11:54 AM
  5. shermshermy's Avatar
    I don't have a charging pod (I also use an otterbox cover, which makes such a pod impractical). Is it necessary in order for the clock to remain on?
    11-18-11 12:00 PM
  6. Phill_UK's Avatar
    If you leave it on the charging pod the clock remains visible
    It does if you use the USB charger too, but only if you have it set to Enter Bedside Mode when charging... and not just set to Display Clock, which eventually fades out
    11-18-11 12:01 PM
  7. diffused's Avatar
    In your clock options, set it to enter bedside mode when charging. Dismiss clock automatic should be checked and I have mine set to restrict to certain hours (10-6). Does it work now? Mine will also go black if it's not seated correctly in the charging pod.
    11-19-11 09:10 AM
LINK TO POST COPIED TO CLIPBOARD