1. m.seif's Avatar
    Since I started using my BB9900 and I have a problem with BBSAK. Id does not take a sanp shot of the screen, although that was very easy with the Torch. It gives a blank screen and then a message saying BBSAK stopped working.

    Any help ? Thanks
    10-14-11 03:55 PM
  2. Phill_UK's Avatar
    BBSAK is very hit and miss with OS7.

    If all you want is a screen shot, then install one of the many screen capture apps available.

    I personally use ZonaSnap and can't recommend it enough. Works perfectly on the 9900.

    Posted from my CrackBerry at wapforums.crackberry.com
    m.seif likes this.
    10-14-11 03:58 PM
  3. m.seif's Avatar
    BBSAK is very hit and miss with OS7.

    If all you want is a screen shot, then install one of the many screen capture apps available.

    I personally use ZonaSnap and can't recommend it enough. Works perfectly on the 9900.

    Posted from my CrackBerry at wapforums.crackberry.com
    You are too quick. Thanks a lot.
    10-14-11 04:01 PM
  4. Phill_UK's Avatar
    You are too quick. Thanks a lot.
    No probs. Here's an OTA link to the free version of ZonaSnap... http://www.mobireach.com/upload/297/32297/ZonaSnap.jad

    Posted from my CrackBerry at wapforums.crackberry.com
    m.seif likes this.
    10-14-11 04:07 PM
  5. Hi Tek's Avatar
    Made a thread about this. solution is there..
    m.seif likes this.
    10-14-11 07:27 PM
  6. Phill_UK's Avatar
    Made a thread about this. solution is there..
    Your thread http://forums.crackberry.com/blackbe...9900-a-658691/ was about problems connecting to BBSAK, not about the non-working screen capture feature on OS7 devices.
    m.seif likes this.
    10-14-11 07:34 PM
LINK TO POST COPIED TO CLIPBOARD