1. Tihor's Avatar
    Guys I need some serious help.

    I've played around with BBSAK in the pas when upgrading my 9700 from OS5 to OS6 and didn't have any issues.

    I'm now trying to upgrade my 9900 to .439 (I even tried the leaked .400) and regardless of which version I try BBSAK keeps saying "No OS found, Please install an OS for your phone."

    I just picked up my commuter case too and now I'm left with a pretty looking brick.

    Please Help!
    10-20-11 07:03 PM
  2. ealvnv's Avatar
    Is easier if you navigate to c:/programfiles/common files/reasearch in motion/app loader and click on the app loader exe (phone like icon) and then just follow the on screen instructions

    Posted from my CrackBerry at wapforums.crackberry.com
    10-20-11 07:07 PM
  3. Tihor's Avatar
    Is easier if you navigate to c:/programfiles/common files/reasearch in motion/app loader and click on the app loader exe (phone like icon) and then just follow the on screen instructions

    Posted from my CrackBerry at wapforums.crackberry.com
    I tried that too but it just hangs there. DM loads because I see the icon show up in the taskbar. Deleted the vendor file too and still nothing.

    This is actually starting to really upset me.....................................

    lol jeeez!
    10-20-11 07:37 PM
  4. salexs11's Avatar
    maybe a silly question...but did you install the new OS onto your computer?
    10-20-11 07:42 PM
  5. salexs11's Avatar
    sorry, sounds like you did.
    10-20-11 07:43 PM
  6. albee 1's Avatar
    maybe a silly question...but did you install the new OS onto your computer?
    And then open it so it can unzip and install into your pc?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-20-11 07:45 PM
  7. Tihor's Avatar
    No such thing as a silly question guys.

    I downloaded the .400 initally and had zero luck so I tried the .439 and the same thing happened.

    I installed both (uninstalled the previous version each time) and tried to load OS through BBSAK. BBSAK just kept saying no OS was found. I tried the app loaded method as well and am having zero luck.

    Does it matter what version of BBSAK/DM/DS I have?

    I can't believe this is happening right now.
    10-20-11 07:51 PM
  8. Tihor's Avatar
    I got apploader to start working (different version between the actual apploader and DS), but I wiped using BBSAK so there's no OS to be found. How do I continue the install using apploader?
    10-20-11 08:24 PM
  9. wingsung's Avatar
    Took me forever to install too. Because of the 2nd vendor file. Did u delete both? After I found 2nd file n deleted it worked. I used the loader.

    Sent from my BlackBerry 9900 using Tapatalk
    10-20-11 08:27 PM
  10. mohawk apple's Avatar
    I got apploader to start working (different version between the actual apploader and DS), but I wiped using BBSAK so there's no OS to be found. How do I continue the install using apploader?
    try restarting your pc, then go back and delete vendor file again if it showed back up in there and try and load it up.
    if not try deleting desktop manager and reload DM
    10-20-11 08:31 PM
  11. salexs11's Avatar
    might have to run apploader as administrator. right click > run as adminstrator
    10-20-11 08:36 PM
  12. Tihor's Avatar
    Well I found the 2nd vendor file and deleted it and it did get me one step closer.

    Now however, after selecting the apps I want to have installed along side OS7, when it brings me to the Updating Your Device screen, the phone keeps rebooting and flashing red, and a pop-up appears notifying me that the App Loader couldn't connect to my BB?
    10-20-11 09:02 PM
  13. Tihor's Avatar
    Is my phone bricked?
    10-20-11 09:11 PM
  14. antony99's Avatar
    Yes, that is what mine has been doing too.

    Those that can are sending it back for repair/replace.

    Those that did not buy from an approved carrier (such as me) are hoping that the problem is understood and a user friendly fixm provided.

    I have now had to buy a 2nd unit, at another great expense... what happens if I end up with two dead units?
    10-20-11 09:25 PM
  15. Tihor's Avatar
    Please tell me this is a joke.

    What's strange is that I still get the 507error when I boot it up like normal. Only nukes itself when I try to update it.

    Am I still f*cked?
    10-20-11 09:29 PM
  16. bermont's Avatar
    i used desktop manager for both of my 9900's non carrier leaked updates ... both times they hung at the JVM reboot with a white screen .. no panic .. left my desktop wait at the retry window as i disconnected my BB pulled and replaced the battery and replugged. Just as the BB started booting .. i hit the "retry" and all is good. I know i am off topic and i am very noob as to alternative options to update the BB with non carrier leaked updates but what is bbsak and why so many brick their machines while using bbsak/DM to update their handset ?
    Last edited by bermont; 10-20-11 at 10:02 PM. Reason: not enough detail
    10-20-11 09:45 PM
  17. salexs11's Avatar
    Tihor, this happened to my friend last night.

    Same situation. 507 and computer would not recognize.
    We tried BBSAK, JLCmder, Apploader...

    The problem turned out to be Windows not recognizing his device. We connecting his 507'ed device to a different computer running DM were able to connect and reinstall the OS through BBSAK.

    Give it a shot.

    A
    10-22-11 10:31 AM
LINK TO POST COPIED TO CLIPBOARD