1. Delirious D's Avatar
    I can't seem to get my BB email on my Bold any suggestions? I wiped my 9650 clean. But lots important emails go to my BB email.

    Sent from my BlackBerry 9930 using Tapatalk
    02-11-12 10:27 AM
  2. infinus's Avatar
    1. Try sending service book
    or,
    2. delete mail and create new email from your BIS.
    or,
    3. See if your bb is fully unlocked to use on your carrier.
    or,
    4. call your carrier rep and see what's the problem (if any specific to your carrier)
    02-11-12 10:32 AM
  3. albee 1's Avatar
    Login or setup BB ID. All your email accounts should popup. Then add their associated passwords, good to go. Options/Device/Blackberry ID.
    02-11-12 01:07 PM
  4. Delirious D's Avatar
    Login or setup BB ID. All your email accounts should popup. Then add their associated passwords, good to go. Options/Device/Blackberry ID.

    I just checked that. It has my I'd on it.


    Sent from my BlackBerry 9930 using Tapatalk
    02-11-12 04:10 PM
  5. Delirious D's Avatar
    1. Try sending service book

    or,

    2. delete mail and create new email from your BIS.

    or,

    3. See if your bb is fully unlocked to use on your carrier.

    or,

    4. call your carrier rep and see what's the problem (if any specific to your carrier)

    You're gonna have to school me on sending service books. Sounds familiar. But not quite sure. How can I check if fully unlocked? I bought it from sprint for sprint. And I will call now. Just to make sure. But won't they want me to call from a diff #.

    Sent from my BlackBerry 9930 using Tapatalk
    02-11-12 04:13 PM
  6. Delirious D's Avatar
    OK so I called sprint. And after them trying to put the BB email on their end they got error stating cannot connect to server.

    I put in all the info. I sent service books. They told me I have to put my BB email first then the others. So deleted the other emails. And now it says failed. I even tried restoring from previous BB The BBEmail appears but its non functional. Can someone please help me. All my Job applications have THAT email.


    Sent from my BlackBerry 9930 using Tapatalk
    02-13-12 01:31 PM
  7. mjs416's Avatar
    So you did a security wipe? Or did you do a factory reset?

    Is your data connection working?

    What OS are you running?
    02-13-12 01:50 PM
  8. Delirious D's Avatar
    So you did a security wipe? Or did you do a factory reset?



    Is your data connection working?



    What OS are you running?

    I wiped the old BB. Back to factory.

    Yes I can use web. And I can even put my yahoo and gmail. Those work but BB doesn't.

    The most recent 7.1

    Sent from my BlackBerry 9930 using Tapatalk
    02-13-12 02:56 PM
  9. Delirious D's Avatar
    FINALLY! 1st rep didn't know what he was talking to my email WAS still connected to my previous BB on my EXs account. The new rep just disconnected from that line and put it on mine! Woop woop GOT my BB Email working.

    Sent from my BlackBerry 9930 using Tapatalk
    02-13-12 06:20 PM
LINK TO POST COPIED TO CLIPBOARD