1. cvs2's Avatar
    Hey everyone,

    did a quick search and couldn't find anything recent that actually addressed the issue. Got a 9900 which just seems to randomly restart itself every now and then. I hooked up up to my mac, and updated all the software, this did not seem to do the trick. When I run the event log (alt lglg) I get the following error message:

    e system - jvm:INFOp=PIN,a='7.0.0.585',o='5.0.0.734',h=700120 4

    I have absolutely no idea what this means. I'm running version 7.0.0.585 platform 5.0.0.734 if that helps at all.

    I've read that I should probably exchange the phone with rogers, thing is though I bought the phone used... although I'm pretty sure its still under warranty. Am I screwed?

    Haha thanks for your help everyone!
    Last edited by cvs2; 12-26-11 at 05:34 PM.
    12-26-11 05:07 PM
  2. Phill_UK's Avatar
    You have a 9900 not a 9700... and that error in your event log (or those errors, as there are 2 of them) is perfectly normal.

    Try reloading your OS before you consider exchanging the phone.

    EDIT - you might want to remove your PIN from that error message
    cvs2 likes this.
    12-26-11 05:16 PM
  3. SaMaster14's Avatar
    Wrong section. There is a section specifically for the Bold 9700. (this section is for the new OS7 Bold Touch 9900/9930.

    I'm sure a moderator will move this thread for you, but if you want answers, I would post in that section:

    http://forums.crackberry.com/blackberry-bold-9700-f146/


    EDIT:
    Nevermind, after reading your post, if you have anything with OS7, you have the Bold 9900... not a 9700
    cvs2 likes this.
    12-26-11 05:17 PM
  4. cvs2's Avatar
    Oooops, thanks guys! Quick type on my part there. Thanks for the help.
    12-26-11 05:35 PM
  5. emirozmen's Avatar
    Try wiping the phone and reloading the OS.
    By the way search because there might be a similar thread in the 9700 section
    12-26-11 06:05 PM
  6. cvs2's Avatar
    Quick question with regards to reloading the OS - is this different than plugging into my computer and updating everything? Do I download the .exe OS file from the bb website to reload properly?
    12-26-11 07:44 PM
LINK TO POST COPIED TO CLIPBOARD