01-01-12 01:01 PM
59 123
tools
  1. Phill_UK's Avatar
    That is correct... blah, blah, blah...
    Absolute BS!!!

    The 100% - 92% battery drop is a feature/bug/glitch in .576 .579 .585 .590 and 7.1.0.163 for ALL users of those OS builds
    12-30-11 10:02 AM
  2. pcgizmo#IM's Avatar
    Absolute BS!!!

    The 100% - 92% battery drop is a feature/bug/glitch in .576 .579 .585 .590 and 7.1.0.163 for ALL users of those OS builds
    Don't bother wasting your time. After all the bricking issues stems from:


    I think it all comes down to back pocket phone storage and excessive flatulence. Avoid that and you should be fine.
    12-30-11 10:05 AM
  3. Legal Eagle's Avatar
    Absolute BS!!!

    The 100% - 92% battery drop is a feature/bug/glitch in .576 .579 .585 .590 and 7.1.0.163 for ALL users of those OS builds
    Unless you hybrid the .503/.540 radio file into builds prior to .590.

    What does this tell us ???
    12-30-11 10:09 AM
  4. ubizmo's Avatar
    So this morning... I take it off the charger after a full night of charging. I do a soft reset to baseline my Meterberry... when it boots up 85%!!!!!! So I restart it again for a better baselin... 80%!!! So I do yet another soft reset... back to 85%!!! WTF? I don't believe this is simply a metering problem anymore because my battery really does die at a much faster rate after this happens. Ubizmo... did your new battery solve this problem? Did the other chargers solve this problem?
    I didn't have the exact problem you describe, i.e., a battery at 85% after a reset first thing in the morning. As for the more commonly reported drop from 100 to 92, no, the new battery didn't fix it, and neither did other chargers.

    It won't hurt to ask T-Mobile for a replacement battery. It took a while for mine to arrive, but that may have been in part due to the Christmas season.
    12-30-11 10:10 AM
  5. Phill_UK's Avatar
    Unless you hybrid the .503/.540 radio file into builds prior to .590.

    What does this tell us ???
    It tells us that the bricking 'fix' is not available in .503 and .540 sfi's
    12-30-11 10:12 AM
  6. Legal Eagle's Avatar
    It tells us that the bricking 'fix' is not available in .503 and .540 sfi's
    Yet as far as I am aware no one running the Hybrid has reported it bricking on them so could the "fix" be elsewhere in the newer OS's and not in the radio file ???
    12-30-11 10:21 AM
  7. palomartian's Avatar
    Absolute BS!!!

    The 100% - 92% battery drop is a feature/bug/glitch in .576 .579 .585 .590 and 7.1.0.163 for ALL users of those OS builds
    You interviewed them all? Sorry but I'm not seeing it.
    12-30-11 10:27 AM
  8. palomartian's Avatar
    Don't bother wasting your time. After all the bricking issues stems from:
    And you have seen the actual reason posted here? People need to not take this so seriously. There is a lot of chatter about "bricking." It is probably just a QC issue with the hardware. The vast majority of users likely have no issues regardless of OS, origin, whatever. In other words, you can't see the forest for the trees.
    12-30-11 10:36 AM
  9. Phill_UK's Avatar
    Yet as far as I am aware no one running the Hybrid has reported it bricking on them so could the "fix" be elsewhere in the newer OS's and not in the radio file ???
    It's only speculation, but if there is a fix, then it's in those OS builds with the one common trait... the 100% - 92% battery drop

    That would be .576 .579 .585 & .590 for the 9900, and 7.1.0.163 for the 9930

    The sfi is a very complex file that not only controls the radio, but a whole host of other things I don't understand.
    So if the fix is real, my guess is it's in there.

    You interviewed them all? Sorry but I'm not seeing it.
    Well, a foolish question deserves a foolish answer, so... yes, I've interviewed tham all and they all agree
    pcgizmo#IM and Legal Eagle like this.
    12-30-11 10:46 AM
  10. travisthomson's Avatar
    Trying .540... Will report back in morning... Wondering if it is an indicator problem, but an indicator problem that shuts charging off prematurely...
    12-30-11 03:32 PM
  11. ibiza.ben's Avatar
    .296 is the best OS build.
    12-30-11 03:51 PM
  12. Phill_UK's Avatar
    .296 is the best OS build.
    Ben... no!
    12-30-11 03:54 PM
  13. ibiza.ben's Avatar
    Ben... no!
    Haha... I know I keep saying, its just messing around. To be fair its the version of the OS that has worked best for me... Were there any issues with it?
    12-30-11 04:25 PM
  14. travisthomson's Avatar
    Wow... I loaded os 540 today... Charged phone to 100 and put it in my holster for an hour and a half. It stayed at 100. I thought that the meter was being screwy so I played 4-5 mins of video. It finally went down to 98. Don't want to speak too soon but it appears to be fixed. Will report back after further testing in the morning to make sure it wasn't a fluke. This is the most promising result so far. I wonder if not overcharging it overnight had anything to do with it too. Will find out by tomorrow if this was a factor.
    12-30-11 08:51 PM
  15. Phill_UK's Avatar
    Wow... I loaded os 540 today... Charged phone to 100 and put it in my holster for an hour and a half. It stayed at 100. I thought that the meter was being screwy so I played 4-5 mins of video. It finally went down to 98. Don't want to speak too soon but it appears to be fixed. Will report back after further testing in the morning to make sure it wasn't a fluke. This is the most promising result so far. I wonder if not overcharging it overnight had anything to do with it too. Will find out by tomorrow if this was a factor.
    Yup... we could have told you that

    The 100% - 92% battery drop only affects .576 .579 .585 & .590 for the 9900, and 7.1.0.163 for the 9930.

    .540 was pulled by RIM for being crap though, that's why nobody else is using it
    12-30-11 08:56 PM
  16. Phill_UK's Avatar
    Haha... I know I keep saying, its just messing around. To be fair its the version of the OS that has worked best for me... Were there any issues with it?
    I know mate... I did try .296 for a day, and hated it!

    Have you tried browsing on it? Nightmare! The area of the screen above the trackpad was far too sensitive, and I kept accidently opening links when scrolling. This was fixed in .353 but battery life was terrible on that.

    .296 just felt old, slow and buggy to me. Other than the annoying battery drop glitch in .590 I can't fault it, and will be sticking with that for a while.

    I'm just looking forward to a newer 7.1 build to leak or go official for us 9900 users now
    12-30-11 09:11 PM
  17. UrbanGlowCam's Avatar
    I'm just looking forward to a newer 7.1 build to leak or go official for us 9900 users now
    I absolutely love 7.1.0.163 for my 9930. Excellent build. Got rid of several bugs, sped up the browing/downloading significantly, and noticeably increased battery life. This of course is compared to 7.0.0.374.

    So the changes for the 9900 I'm sure will be more gradual since there are so many higher builds currently available with many of these fixes right now. Hopefully a similar 7.1 build leaks/releases for you guys soon. I'm sure we'll see some official 7.1 rollouts in January.
    12-30-11 10:41 PM
  18. travisthomson's Avatar
    As a test last night for 540 I left the phone off the charger all night (about 9 hours). Started at 90 percent now it is 75. Even after about 30-40 mins of heavy use to get it to 90, ADR is currently at 2.0. Going to charge it back to 100 and use it more heavily today as a real test. I dare say my problem is solved? Will report back more conclusively soon.
    12-31-11 07:52 AM
  19. mhw100's Avatar
    I'm on 7.1.0.74 and it doesn't appear to have this bug although I'm not sure. Came off a full charge at 8.30 AM and at noon after maybe 3 emails and a quick web search I'm down at 95%.
    12-31-11 02:20 PM
  20. travisthomson's Avatar
    I'm on 7.1.0.74 and it doesn't appear to have this bug although I'm not sure. Came off a full charge at 8.30 AM and at noon after maybe 3 emails and a quick web search I'm down at 95%.
    That's a good sign!! I might try that OS but I heard AT&T disabled the hotspot feature?
    12-31-11 02:25 PM
  21. mhw100's Avatar
    That's a good sign!! I might try that OS but I heard AT&T disabled the hotspot feature?
    Still not sure though i.e. I've barely touched the phone from 8.30AM to 1.00PM and its at 93%. Probably ok but still seems like a big drop for doing nothing. I don't know about the hotspot.
    12-31-11 03:01 PM
  22. calicocat2010's Avatar
    I exchanged my phone for a replacement due to freezing problems and the reboot cycle getting stuck at 65% for over 5 minutes. I have installed .590 and immediately saw the battery drop from 99+% to 92% in the blink of an eye. The Hybrid one the .585/.540 didn't have this, but Phill's suggestion about the .540 Not having the problem, I might downgrade to that.

    Still unsure.

    I don't really need a mobile hotspot because I have WIFI hotspots for the places I go so 7.1 is not really necessary.

    I never thought I would get so paranoid at the battery meter even when it drops like 5%.
    12-31-11 05:07 PM
  23. Phill_UK's Avatar
    I'm on 7.1.0.74 and it doesn't appear to have this bug although I'm not sure. Came off a full charge at 8.30 AM and at noon after maybe 3 emails and a quick web search I'm down at 95%.
    It doesn't, because 7.1.0.74 is ancient... only the newer OS versions have this issue.
    12-31-11 10:24 PM
  24. mhw100's Avatar
    Its a good one then from what I can see i.e. good battery and no perceptible bugs which negate performance during my usage. Is it older than the heralded .540?
    01-01-12 12:33 AM
  25. Sirhill's Avatar
    I think a lot ore forgetting that even if you are not doing much on your phone your phone is always doing something. If your GPS is always on it is always looking for your location, data never stops coming to your device. Also check and make sure you do not have any app running in the background cause this is another thing that hurts the battery life. Just remember your always connected
    01-01-12 10:28 AM
59 123
LINK TO POST COPIED TO CLIPBOARD