1. khan82's Avatar
    has any one else had the same issue since the BIS service has been down?
    10-12-11 06:03 PM
  2. Spawn12's Avatar
    Yep me and a few others have mentioned the same thing.
    10-12-11 06:04 PM
  3. Matt_8900's Avatar
    Noticed this too...
    10-12-11 06:11 PM
  4. Joe.S's Avatar
    It's a simple explanation;

    When BIS is down your phone tries to connect to the servers more often than usual hence the lack of battery.

    I would recommend that you turn off data services until RIM sort their stuff out.
    10-12-11 06:32 PM
  5. khan82's Avatar
    sounds good...i thought i was crazy....its probably the phone trying to connect to the crapberry service every 5 minutes...
    10-12-11 06:33 PM
  6. Joe.S's Avatar
    BIS tends to connect every 15mins for push and when it detects data i.e an email / BBM it polls continually for 5mins.
    10-12-11 06:34 PM
  7. mc21's Avatar
    ya mines been **** today too
    10-12-11 06:36 PM
  8. Joe.S's Avatar
    and as we are discussing this BIS is back here in the UK...
    10-12-11 06:43 PM
  9. khan82's Avatar
    emails have started pouring in on my phone right now too...
    10-12-11 07:08 PM
  10. ari.c's Avatar
    Yes I noticed that as well. I couldn't believe how fast my battery drained. My emails started pouring in around 2pm. I'm in the DC Metro area.
    10-12-11 07:50 PM
  11. FuzzyB's Avatar
    What os do you guys run? My battery was a bit lower today but not to the point I ever had to charge it. I have the stock os and never have battery problems.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-12-11 08:02 PM
  12. andino's Avatar
    Yeah my battery drain was craptastic today. Already down to 50% where I'm usually around 65-70. Barely used my phone today too
    10-12-11 08:12 PM
  13. Positive Climb's Avatar
    Yep my battery on my Bold 9900 drained very quickly today. I had to actually charge it once already.
    10-12-11 08:33 PM
  14. ThatsAngel's Avatar
    It was bad for most today, but I've had this problem before at random. I've had days where, out of nowhere, my phone drains at 13%/hr. Especially frustrating when I just had a day 32-hour day without a charge.

    Haven't had time to test out causes, but I'm thinking one has to do with downloading apps. The first time my battery went nuts (last week) I downloaded an app from the App World. The second time (this past Tuesday), I downloaded the new Tapatalk.

    Really wanna pinpoint the cause.
    10-13-11 01:31 AM
  15. carrickfergus's Avatar
    I've never had a problem with my 9930 battery, but when I took it off the wall charger this morning (after charging overnight) the meter was at 80%! This has never happened before. I always get a 99+ charge overnight. Even though I haven't seemed to be affected by the outage (got emails, BBMs, etc. yesterday, although T4BB was a bit slow), could this be the cause?
    10-13-11 06:22 AM
  16. chaseh140's Avatar
    Draining and heating up all day yesterday
    10-13-11 06:42 AM
  17. AugustArborists's Avatar
    You are not alone, Yesterday my 9810 was down to 45% after only 15 hours of moderate use. Way faster drain than usual. No heat up though. Just glad to have BIS back!
    10-13-11 09:09 AM
  18. rltilley's Avatar
    The battery on my 9930 was down to 25% by noon yesterday. I took it off the charger around 6:00 am. I had BerryReader running the entire time & that app tends to run my battery down but never like that. Glad I keep a charger at work.
    10-13-11 11:57 AM
  19. Max_Powers's Avatar
    Battery performance should return to normal now that BIS is back up and running. Today may be a little more draining than usual due to the servers catching up on everything, but otherwise it'll be business as usual.


    max
    10-13-11 11:59 AM
  20. knowledge_6's Avatar


    my battery's been draining super fast today cause everyone has to fulfill their crackberry addiction for the last 24hrs...

    bbm's been going off like crazy..
    10-13-11 03:18 PM
  21. crigga84's Avatar
    Same over the last few days and today. I kinda figured it out though. I thought it was my apps trying to constantly refresh though, not BIS.
    10-13-11 04:19 PM
  22. AllCrackedUp6's Avatar
    Yeah, I had crazy draining/running warm all day today. Down to 30% (!) just using it from 9:30-apx 2pm. I think Joe.S. up-thread has it - until my BBM service was back up, it kept polling for data constantly (presumably b/c I had messages waiting to be sent/delivered that weren't going through). This is even after email and social network push had been restored. Once BBM came back, everything settled down.
    10-13-11 04:23 PM
LINK TO POST COPIED TO CLIPBOARD