12-04-11 08:24 AM
128 ... 23456
tools
  1. guzprom's Avatar
    It could be that ur on bad reception area

    Posted from my CrackBerry at wapforums.crackberry.com
    11-16-11 01:00 AM
  2. totti_07's Avatar
    It could be that ur on bad reception area

    Posted from my CrackBerry at wapforums.crackberry.com
    that doesn't make sense, why wouldn't it drain that fast with .353 than?
    11-16-11 01:08 AM
  3. guzprom's Avatar
    that doesn't make sense, why wouldn't it drain that fast with .353 than?
    True. Try 2g only. Or is could be apps. Try a clean install by wiping. Use apploader. Check background apps. There must be a reason, we just havent find out..

    Posted from my CrackBerry at wapforums.crackberry.com
    11-16-11 01:12 AM
  4. totti_07's Avatar
    True. Try 2g only. Or is could be apps. Try a clean install by wiping. Use apploader. Check background apps. There must be a reason, we just havent find out..

    Posted from my CrackBerry at wapforums.crackberry.com

    Bell doesn't have 2g so no luck there. I've tried wiping and reinstalling everything, but no luck. It doesn't make sense (especially cause I have a friend on bell who says .503 is amazing)

    Im gonna install .540 and hope that is better
    11-16-11 01:14 AM
  5. bowledbybold's Avatar
    day 3. off the base at 7am. surfing, heavy email and txt day, TWO plus hours of talking. 9pm. batt at 40%!
    This is as heavy as it gets as far a usage for me. As far as I'm concerned-- I'm back to 9700 glory days! LOL.

    Posted from my CrackBerry at wapforums.crackberry.com
    weird question! which charger do you use ? the one came in the box (slim) or the general mains charger?
    11-16-11 02:03 AM
  6. guzprom's Avatar
    Bell doesn't have 2g so no luck there. I've tried wiping and reinstalling everything, but no luck. It doesn't make sense (especially cause I have a friend on bell who says .503 is amazing)

    Im gonna install .540 and hope that is better
    Tried clean install and not restoring any apps? Anyways goodluck and please inform if 540 is better.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-16-11 04:57 AM
  7. tedzone's Avatar
    weird question! which charger do you use ? the one came in the box (slim) or the general mains charger?
    I bought a base (oem blackberry) cause I hate plugging in the USB wire to the side of the phone. One of the beauties of the Bold line is the charging pins underneath. And to answer your question-- the base itself is plugged into the kind if charger that. comes with the 9900 :The little square nub that the USB cable plugs into. Btw-- why do you ask?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-16-11 05:16 AM
  8. Atigoal84's Avatar
    Yeah my battery life is also much better after i updated the 503 version.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-16-11 06:52 AM
  9. Fnord's Avatar
    Bell doesn't have 2g so no luck there. I've tried wiping and reinstalling everything, but no luck. It doesn't make sense (especially cause I have a friend on bell who says .503 is amazing)



    Im gonna install .540 and hope that is better

    Have you been restoring from a backup each time?
    11-16-11 08:10 AM
  10. thewinger's Avatar
    Wow, my 9900 is finally useable. As someone who travels extensively I was getting tired of my phone being dead come 3 in the afternoon and on Monday was literally at the point of throwing the phone away and switching devices, until I found this thread.

    I am on Rogers and have never been able to get a full day, sometimes needing to charge 3 times/day! Monday I loaded .503, restored my phone from a backup using BDM, pulled the battery, rebooted and then charged it overnight. I haven't had to charge my phone since.

    After a standard day of use yesterday, including about 70 mins on the phone and all day using data, and bluetooth I am still at about 50%. This truly is remarkable compared to what I have been seeing. I really wonder what they could have done to improve the life so dramatically? Over the past few years I have tried many different updates to different BB's and never seen an increase in battery life like this.
    11-16-11 08:30 AM
  11. BBFTW88's Avatar
    Been using .503 for a couple of days.

    Battery life does seem better. Yesterday, after medium-heavy use, I was on 38% after 16 hours. This was using 2G. Normally would be on >10% on previous builds.

    Tried using 3G today, drained 8% in an hour after only 3 or 4 BBM's so gave up testing that and switched back to 2G
    11-16-11 08:43 AM
  12. sleepngbear's Avatar
    Warning: If you've upgraded to .503 and are having good luck, stay there for now. I loaded up .540 and so far it's horrible. Idle hourly drain on 503 was down as low as 1.7% over the weekend; first thing this morning off the charger it was 4.1%, doing absolutely nothing. Right now after having done very little of anything I'm draining at 7.6%. I'll give it a day or two and a couple of charge cycles before I pull the plugand go back to 503, but don't rush to 540 hoping for an improvement just yet.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-16-11 08:48 AM
  13. urbanguy's Avatar
    Yes! After 24 hours I'm at 1.7% per hour on average. In a pinch, have 2 days of uptime without recharge.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-16-11 09:22 AM
  14. world traveler and former ceo's Avatar
    weird question! which charger do you use ? the one came in the box (slim) or the general mains charger?
    Bold 9900 with the new software release is amazing!!!! ... can't beat it!!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-16-11 09:36 AM
  15. Allan in T.Dot's Avatar
    Ditto over here. Normally I charge the phone on a daily basis. So far, over 24 hour period of my usual usage and I'm not even down to 50%. I'm very impressed.

    Whoops. I actually updated to the .540 and not .503. .540 works like a charm! It could be 503 works better but I'm definitely not complaining right now after having updated from .24...whatever it was!
    Last edited by Allan in T.Dot; 11-16-11 at 02:30 PM.
    11-16-11 09:41 AM
  16. data77's Avatar
    Can I restore all my applications from desktop manager. Did you all do that as well? Or did you have to re-install all apps from scratch. That would be painful, if that's the case.

    Sent from my BlackBerry 9900 using Tapatalk
    11-16-11 10:43 AM
  17. thewinger's Avatar
    Can I restore all my applications from desktop manager. Did you all do that as well? Or did you have to re-install all apps from scratch. That would be painful, if that's the case.
    Most people recommend you do that, and it's probably a good idea, but I never do. I did a backup first, then installed .503 and let it backup and restore everything during this process. Worked fine for me and I have never had a problem before.
    Last edited by thewinger; 11-16-11 at 11:19 AM.
    11-16-11 11:17 AM
  18. Namueab's Avatar
    Funny how results with battery life vary slightly. I'm just a moderate user, and the best battery life I've had so far is from .474. I've been running .503 for a few days and at the end of today, I'm going back to .474.
    I have the exact same settings and apps for both builds.
    11-16-11 11:19 AM
  19. totti_07's Avatar
    Tried clean install and not restoring any apps? Anyways goodluck and please inform if 540 is better.

    Posted from my CrackBerry at wapforums.crackberry.com
    Yeah, the only app i installed was meterberry to monitor battery life but it was terrible.

    .540 is way worse. I updated last night, battery was 100% at 11pm, when i woke up at 6am i was sitting at 7% (the battery was super hot) with 0 use.
    11-16-11 03:34 PM
  20. data77's Avatar
    Totti, which OS version one did u have before? Which carrier?

    Did u try 503? I am thinking of going to 503. If everyone is recommending it.



    Yeah, the only app i installed was meterberry to monitor battery life but it was terrible.



    .540 is way worse. I updated last night, battery was 100% at 11pm, when i woke up at 6am i was sitting at 7% (the battery was super hot) with 0 use.



    Sent from my BlackBerry 9900 using Tapatalk
    11-16-11 03:42 PM
  21. totti_07's Avatar
    Totti, which OS version one did u have before? Which carrier?

    Did u try 503? I am thinking of going to 503. If everyone is recommending it.


    Sent from my BlackBerry 9900 using Tapatalk


    yeah I tried .503 & .540

    My phone only seems to work with .353 for some reason, which makes no sense to me. And its definitely my phone because I replaced my battery as well. Anybody have any suggestions? I would love for .503 to work with the amazing battery life I keep hearing about
    11-16-11 03:46 PM
  22. sleepngbear's Avatar
    Yeah, the only app i installed was meterberry to monitor battery life but it was terrible.

    .540 is way worse. I updated last night, battery was 100% at 11pm, when i woke up at 6am i was sitting at 7% (the battery was super hot) with 0 use.
    I installed .540 last night and put the phone back on the charger when I went to bed. Unplugged it when I left for work this morning and it was sucking down the battery pretty badly doing not much of anything on it, like idling at around 7% per hour. At one point, at the rate it was draining it would have been dead by 9 PM. Then all of a sudden this afternoon it leveled off and average drain rate just kept dropping. Right now at almost 10, I've still got 40% remaining.

    I was also having a very bad time getting (what at&t calls) 4G, so I switched it to 2G, which is right around the time the battery drain rate started dropping. Could be coincidence, could be at&t's totally ****ty service, or could be the HSPA radio is a power-hog. I don't know, but right now I've got 4G and WiFi enabled, doing a little browsing and messaging, and battery drain is the lowest it's been all day. Moral of the story, give the new OS at least one full day and a few reboots before trying to gage battery usage.
    11-16-11 08:58 PM
  23. Minarets's Avatar
    what are the sprint guys suggesting is the best? 503?
    11-16-11 09:51 PM
  24. olblueyez's Avatar
    According to BatteryPlus mine is draining 2% every half hour sitting idle.I always have 5 bars at 4G. I have Twitter, Facebook, and Google Contacts + Calender set to sync/update every few hours. This is with .503 of course. I'm not sure if this is good or bad but I know this phone drains quicker than my old 9000. The 9000 wasn't doing much of anything though, getting pushed email, and some daily alarms.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by olblueyez; 11-16-11 at 10:22 PM.
    11-16-11 10:20 PM
  25. bowledbybold's Avatar
    I bought a base (oem blackberry) cause I hate plugging in the USB wire to the side of the phone. One of the beauties of the Bold line is the charging pins underneath. And to answer your question-- the base itself is plugged into the kind if charger that. comes with the 9900 :The little square nub that the USB cable plugs into. Btw-- why do you ask?

    Posted from my CrackBerry at wapforums.crackberry.com
    well apparently some people have found out that using the traditional mains charger increases the battery life! and I suspect that's the issue with my bold!! Check out this post http://forums.crackberry.com/blackbe...-great-669960/
    11-16-11 10:24 PM
128 ... 23456
LINK TO POST COPIED TO CLIPBOARD