1. pokey1800's Avatar
    I upgraded 1.5 days ago from 205 to 267 on everyone's comments that the battery life is better. To me it has been the opposite.....averaging 5.6% drainage right now. It was not this high on 205. Figured I have waited long enough for the "settling in"period. Any ideas?
    02-24-12 08:34 PM
  2. palomartian's Avatar
    Load it again. It's not the OS. Sometimes they don't load right or something. Did you do a wipe first?
    02-24-12 09:13 PM
  3. byul's Avatar
    Sometimes it does takes longer to see the results. 1.5 days is nothing though.
    If i were you i would give it some more time and see how it goes.
    If you aren't seeing the results that other people has, you could try to reload your whole OS.
    Wipe it and reload it. But i would give it some more time though.
    02-24-12 09:20 PM
  4. racostaf's Avatar
    For me, is thebest os... up 30% the life battery...
    02-24-12 09:23 PM
  5. pokey1800's Avatar
    Didn't wipe. Does this actually make a big difference? So wipe with jl commander then sync with outlook and manually download all the apps Again?
    02-24-12 09:43 PM
  6. louboutins's Avatar
    i wiped and loaded it and it's been what, a week? battery still dies quicker than .205 for me. sucks, since im one of the very few who has a sh*t battery and problems on the forums
    02-24-12 10:41 PM
  7. chaddeus's Avatar
    I have the .267 firmware when its was first leaked on CB. Until now, my battery drain rate is pretty high, like 5%. I dont know what causes it also and there is no way to find out. I use the Battery Analyzer but I am not getting any useful information regarding which apps is draining the battery. I go to Apps Management and I still dont see anything unusual.

    Basically, I dont know why my battery is draining so fast. My previous leaked OS, I am getting about 3% drain rate during idle at night when I am sleeping (Radio set to 2G&3G, all others off).

    And yet people can still get 1-2% during light usage?????

    - Charles
    DenimAndLeather likes this.
    02-24-12 10:53 PM
  8. Peritaxis's Avatar
    I don't disagree with the 'best battery life' claims but I don't agree with it either.

    Did you check what is running on the background?

    I also just recently updated to the newest leak on wednesday and did a test just yesterday. 9:30am (full) to 10:15PM (9%-red). WiFi turned on for maybe 5 hours. A couple of phone calls, heavy BBM, some sms and lots of email. No other programs running in the background other than the default five (home, mail, phone, browser, bbm).

    That's about 90% divided by 13hours... That's 6.9% per hour drainage.

    I guess I don't have high expectations. Pretty satisfied that it got me through the day.
    02-24-12 11:11 PM
  9. DaNii1985's Avatar
    Am sticking to 205 for now. Its working pretty good for me, also I read that in this new leak you have this battery saving mode which turns off your radio signals when you r on 10% battery? what's the point of that :/
    02-25-12 02:37 AM
  10. palomartian's Avatar
    Didn't wipe. Does this actually make a big difference? So wipe with jl commander then sync with outlook and manually download all the apps Again?

    With pictures:

    http://crackberry.com/blackberry-302...-blackberry-os
    02-25-12 10:14 AM
LINK TO POST COPIED TO CLIPBOARD