1. just_luc's Avatar
    I upgraded my device software yesterday and now I'm missing all of the default auto text..

    I still have my "word substitution" database, which includes any custom entries that I've added myself over the years, but i'm missing all of the original ones, i = I or ive = I"ve etc etc

    I've tried going back to the backup and restoring manually, all I can seem to get are my 8 personal entries.. has anyone else seen this? PLEASE HELP!!!
    11-29-11 12:00 PM
  2. Fret Madden's Avatar
    Sounds as if your word substitution and/or smartcase settings were changed, or the database deleted.
    11-29-11 01:06 PM
  3. just_luc's Avatar
    Any idea how I can get it back?
    11-29-11 01:19 PM
  4. mssca's Avatar
    I upgraded my device software yesterday and now I'm missing all of the default auto text..

    I still have my "word substitution" database, which includes any custom entries that I've added myself over the years, but i'm missing all of the original ones, i = I or ive = I"ve etc etc

    I've tried going back to the backup and restoring manually, all I can seem to get are my 8 personal entries.. has anyone else seen this? PLEASE HELP!!!
    I lost all of my custom auto texts such as pl=please, ppl=people, usig=university email signature, esig=regular sig, ure=you are, ur=your, etc, etc when I upgraded from OS 7.0.0.261(Telus stock version) to OS 7.1 leaked one.

    I spent an hour or so re entering all my word substitutions. However, the default RIM subs were there. Only the custom items are gone. Is that the case for you as well? Which OS did you upgrade to? OS 7.1 from OS 7.0?
    11-29-11 01:23 PM
  5. mssca's Avatar
    Any idea how I can get it back?
    If you lost your custom items you added but not the default RIM included items, I don't think there is a way to get it back because I think that the back up from OS 7.0 is not compatible with OS 7.1... That's my guess.
    11-29-11 01:24 PM
  6. just_luc's Avatar
    I lost all of my custom auto texts such as pl=please, ppl=people, usig=university email signature, esig=regular sig, ure=you are, ur=your, etc, etc when I upgraded from OS 7.0.0.261(Telus stock version) to OS 7.1 leaked one.

    I spent an hour or so re entering all my word substitutions. However, the default RIM subs were there. Only the custom items are gone. Is that the case for you as well? Which OS did you upgrade to? OS 7.1 from OS 7.0?
    No, mine is the opposite. I have all my custom ones. I lost all the RIM ones!! and that would be a lot more manual entering...
    11-29-11 01:26 PM
  7. just_luc's Avatar
    If you lost your custom items you added but not the default RIM included items, I don't think there is a way to get it back because I think that the back up from OS 7.0 is not compatible with OS 7.1... That's my guess.
    NO. I have all my custom ones. I am missing the DEFAULT RIM DATABASE.

    There has to be a way to get this back..
    11-29-11 01:27 PM
  8. mssca's Avatar
    NO. I have all my custom ones. I am missing the DEFAULT RIM DATABASE.

    There has to be a way to get this back..
    There is a COD file associated with it. Which you may be able to install using something like BBSK. The other option I can think of is to wipe it and reload the OS.

    Oh... did you try this: In Download Manager's module list, choose Word Substitution module then delete it and reinstall it?
    11-29-11 01:29 PM
  9. just_luc's Avatar
    There is a COD file associated with it. Which you may be able to install using something like BBSK. The other option I can think of is to wipe it and reload the OS.

    Oh... did you try this: In Download Manager's module list, choose Word Substitution module then delete it and reinstall it?
    does anyone know what the COD file would be called? maybe I can try and copy it from my wifes Torch..

    I did try to reload it from the desktop manager, it only puts back my custom items. As far as I know since the change from "auto text" to "word substitution" your custom words and the default rim words are completely separate, and there's no access to the rim file in the backup restore list.

    The COD file idea might work.. if I can figure out what its called, find and copy it from my wife's torch and successfully install it on my 9900.. if anyone can find, copy and post the file from their 9900 that might work better to avoid compatibility issues..
    11-29-11 01:35 PM
  10. Fret Madden's Avatar
    does anyone know what the COD file would be called? maybe I can try and copy it from my wifes Torch..

    I did try to reload it from the desktop manager, it only puts back my custom items. As far as I know since the change from "auto text" to "word substitution" your custom words and the default rim words are completely separate, and there's no access to the rim file in the backup restore list.

    The COD file idea might work.. if I can figure out what its called, find and copy it from my wife's torch and successfully install it on my 9900.. if anyone can find, copy and post the file from their 9900 that might work better to avoid compatibility issues..
    Try reloading the OS via apploader and leave DM out of the process. From a couple threads I've heard the 99xx might not like sideloading, but that's merely conjecture.
    11-29-11 01:50 PM
  11. just_luc's Avatar
    I was really hoping reloading the OS again was a last resort.. ok, trying that now.
    11-29-11 02:04 PM
  12. just_luc's Avatar
    As predicted reloading the OS through app loader did the trick.. now to re-download all my apps.. AGAIN..

    between re-downloading a ridiculous number of apps, re-syncing with bb protect. re-syncing with active sync, AND re-syncing with Google all twice in as many days.. its a good thing I've got unlimited data!
    11-29-11 02:58 PM
LINK TO POST COPIED TO CLIPBOARD