12-06-11 01:33 AM
57 123
tools
  1. alanroche's Avatar
    Hi all,

    I'm having an issue that the application storage drops on my bb9900 every day and doesn't seem to reclaim. I start off with 210megs and after a day down to about 180 sometimes 170megs.

    Anyone else having this problem or is it normal ?

    Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    09-10-11 12:08 PM
  2. zephryn's Avatar
    I'm noticing the same thing. I shrank my OS and on boot I usually have around 240-250MB free. It's been a couple of days and it's down to 206MB, and other times it's been down to around 160. It does seem to reclaim some meory, as earlier today it was down to 190 but is now back to 206. So far it hasn't caused any slowdowns that I'm aware of. I'll be keeping an eye on it
    09-10-11 01:15 PM
  3. lzeng's Avatar
    im using os .353 and I ha ve around 245mb free and I lose like .5 mb everyday back up wipe ur bb and upgrade
    09-10-11 01:28 PM
  4. mssca's Avatar
    I think this is common on ALL Blackberries. This may be considered as normal and that's why RIM placed the memory cleaner icon on the main panel on all the new OS7 devices at least here in Canada.

    I also use QL to auto re-boot every morning.
    09-10-11 02:58 PM
  5. o4liberty's Avatar
    I think all devices do this my android did it all day fluctuating up and down. Usually a battery pull or reset took care of it.

    Sent from my BlackBerry 9930 using Tapatalk
    09-10-11 03:39 PM
  6. sivan's Avatar
    I have to reboot once a day because memory drops to 60mb. In my case it's the browser slowly taking up all available memory. You can look at memory usage under application management.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-10-11 03:53 PM
  7. mohawk apple's Avatar
    I think this is common on ALL Blackberries. This may be considered as normal and that's why RIM placed the memory cleaner icon on the main panel on all the new OS7 devices at least here in Canada.

    I also use QL to auto re-boot every morning.

    Where's the memory cleaner icon? Don't see it on my 9900

    Posted from my CrackBerry at wapforums.crackberry.com
    FoxxBerry likes this.
    09-10-11 06:38 PM
  8. MADBRADNYC's Avatar
    Can any thread on CB stay on topic? Why would the OP be questioned as a troll? This is a known issue with BlackBerry devices in general. Post count means nothing. Maybe the OP is a listener & learner instead of a blusterer. The OP may not have updated his profile, but anyone who can read will surely see that the OP clearly stated that he is using a 9900, so who is actually trolling?

    @ the OP... This is pretty much common, and IMO those who say otherwise are not being truthful. Perform your reboots, use the memory cleaner often, and check if some applications are caching information when active.
    09-10-11 06:45 PM
  9. pblakk's Avatar
    I think this is common on ALL Blackberries. This may be considered as normal and that's why RIM placed the memory cleaner icon on the main panel on all the new OS7 devices at least here in Canada.

    I also use QL to auto re-boot every morning.
    Yes same deal on all BB's I've owned. Are these normal "leaks" or something else?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-10-11 07:10 PM
  10. alanroche's Avatar
    Hi All,

    Sorry didn't get an email on all the replies. I don't post much but i do keep an eye on all the info. Still having the issue i did update to

    7.0.0.353.. no change


    zephryn - how did you shrink the OS ? i downloaded the latest build but only installed what i needed!!

    again sorry for the late replies will keep an eye on the post in future..

    Thanks again
    09-27-11 05:43 AM
  11. zephryn's Avatar
    Hey Alan, I used BB Boss (found here: http://forums.crackberry.com/leaked-...rinker-576261/) to shrink the OS. I already had .353 installed so I had to use BBSAK to wipe the device clean so it would actually install the shrunken OS. Does that answer your question?
    09-27-11 06:34 PM
  12. alanroche's Avatar
    Hi zephryn,

    Thanks for the reply. Did this fix your issue with the app storage dropping every day ? If so would you mind posting a link to your configuration file for bb boss ?

    Thanks for the reply

    Posted from my CrackBerry at wapforums.crackberry.com
    09-27-11 09:28 PM
  13. zephryn's Avatar
    To be honest, it only partially helped, the app storage memory still drops a bit. I usually have close to 240 on a fresh boot, and it'll go down to under 200 after some time (a day or maybe a week). For instance my last reboot was yesterday and right now I'm at 228. If you still want the config file I can upload it for you.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-28-11 06:06 AM
  14. alanroche's Avatar
    So im wondering .. Have you ever left it long enough that the device will eventually reach zero megs? Or do you think it might just be caching data ?

    If I'm reading your comment corretly after removing and apps you don't need you have more memory to start off with ... But it will eventually still drop ?

    Its so strange I would have thought the forums would be splattered with this problem just like the battery issue. Also a little off subject but have you noticed the device can't change from 3g to 2g with out dropping data services ? You have to turn on and off the mobile network !!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-28-11 06:15 AM
  15. Phill_UK's Avatar
    I don't know what apps you guys are using to get such huge memory drops, but it certainly is not normal.

    My App Memory never drops on average more than 1MB, and hasn't done on any of the BB's I've owned.



    Posted from my CrackBerry at wapforums.crackberry.com
    09-28-11 06:27 AM
  16. alanroche's Avatar
    Hi Phil, this is the thing I test the device with no 3rd party apps installed and it still drops after about 2 days. For example last night I had 209 megs - this morning 190. I see from your pic your device has only been up 1 day+ how often do you reboot your device ?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-28-11 06:31 AM
  17. chasvs's Avatar
    Hmmm, yeah. Just rebooted mine and it went from 150mb to 180mb free.
    09-28-11 06:38 AM
  18. Phill_UK's Avatar
    I see from your pic your device has only been up 1 day+ how often do you reboot your device ?
    Yeah, I installed an update to FileScout yesterday which prompted a reboot, other than that I hardly ever need to.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-28-11 06:48 AM
  19. alanroche's Avatar
    Ok so question - what apps do you have installed ? I don't think I have anything strange installed and I have very little running in the background. Also are you using the 353 build or 296 ?

    Sent from my BlackBerry 9900 using Tapatalk
    09-28-11 06:54 AM
  20. Phill_UK's Avatar
    Ok so question - what apps do you have installed ? I don't think I have anything strange installed and I have very little running in the background. Also are you using the 353 build or 296 ?
    I'm running .353 with the following apps installed:-

    Angry Farm, BerryWeather, App World, BlackBerry Protect, DocsToGo, Facebook, FileScout, Formula1.com, Google Maps, MeterBerry, Nat West, Poynt, Sky Sports Live Football Score Centre, Sky Mobile, Social Feeds, Sudoku Supreme, Telmap Navigator 5, WeatherPeek, Windows Live Messenger, YouTube, and ZonaSnap.

    I have nothing running in the background, and everything other than BerryWeather is set to manually update when the app is opened.

    You might have noticed no mention of BBM above, which I've never used or installed, and that could be the reason for my low memory drop compared to others.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-28-11 07:27 AM
  21. alanroche's Avatar
    Interesting .. I do have bbm installed and I'm also on bes and bis .. I have some of the apps you have including shazam. Which shouldn't be a problem. I wonder if it might be bbm or the bes connection. I see a new beta version in blackberry beta zone for bbm might try that. Also if you wouldn't mind can you try this on your bb.

    1. Change 3g / 2g - to 2g only
    2. Do you still have bis connection / internet access ?

    Vodafone irl seem to have a problem with this.



    Sent from my BlackBerry 9900 using Tapatalk
    09-28-11 07:38 AM
  22. Phill_UK's Avatar
    Also if you wouldn't mind can you try this on your bb.

    1. Change 3g / 2g - to 2g only
    2. Do you still have bis connection / internet access ?

    Vodafone irl seem to have a problem with this.
    I do. I either get EDGE or GPRS, but both still give me full BIS connection and internet access.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-28-11 07:47 AM
  23. alanroche's Avatar
    Do you always use 3g ?

    One last test if don't mind

    1. Turn off wireless network.
    2. Set connection to 3g / 2/
    3. Turn on wireless network.
    4. Change to 2g without turning off wireless network.

    Can you still surf the web ?

    Sorry all this is a little off topic. Still looking for an answer to my other question.

    Sent from my BlackBerry 9900 using Tapatalk
    09-28-11 07:59 AM
  24. belfastdispatcher's Avatar
    Social Feeds is the culprit, it caches a lot of information. Big difference since I installed it back.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-28-11 08:00 AM
  25. alanroche's Avatar
    Ok.. And when you reboot the device all your rss feeds are blank. Did you run the device without it for a while to see if that stop the application memory drop ?

    - has anyone run the device long enough that it actually runs out of memory ?

    Sent from my BlackBerry 9900 using Tapatalk
    09-28-11 08:06 AM
57 123
LINK TO POST COPIED TO CLIPBOARD