1. anon(4244696)'s Avatar
    Yesterday i swiped my bb completly. After that i have started app world to load my purchased apps again.

    I bought wisepilot navigation. I've tried to search for "wisepilot" "wise" "pilot" "wise pilot".

    App world coudn't find it. Finnaly i've gone to website of wisepilot witch provided me correct link to app world.

    Has anybody experienced something like this?

    Sent from my BlackBerry 9900 using Tapatalk
    08-01-12 06:11 AM
  2. Blackman91's Avatar
    I have experienced the same problem for the past 3 days, could anyone provide a solution? I have tried rebooting my playbook but no dice. There seems to be a bug with the search function in the playbook appworld, maybe something to do with the recent update to blackberry world? The appworld on my playbook also doesnt seem to update with the new games like pocket ninjas.
    01-23-13 12:51 PM
  3. Deanig_12's Avatar
    have you got the latest appworld?
    01-23-13 01:13 PM
  4. Blackman91's Avatar
    How do i see the version of my appworld? Or how do i update it? But i believe i have the latest version my pb is only 2 months old.
    01-23-13 03:22 PM
  5. Deanig_12's Avatar
    Go to the blackberry website and click appworld and click download today and when it comes up for it to download it will tell you to replace the other appworld
    01-23-13 03:26 PM