1. gohan_bcc's Avatar
    Hi guys,

    I'm sending one to my brother in the States and it says Network:Inactive after I unlocked it and was wondering if this means it is unlocked. I've read mixed things so I just want to confirm if anyone else has unlocked it and has it working!

    Thanks
    08-10-11 04:23 PM
  2. brava27's Avatar
    I did. No problems. www.3dollar unlock.com

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-11 04:30 PM
  3. gohan_bcc's Avatar
    I did. No problems. www.3dollar unlock.com

    Posted from my CrackBerry at wapforums.crackberry.com
    Does it say Network Inactive or Network Disabled

    Thanks!
    08-10-11 04:31 PM
  4. ibcop's Avatar
    It should say "Disabled" under SIM, Network, Network Subset, Service Provider, and Corporate if it's unlocked.
    08-10-11 04:33 PM
  5. gohan_bcc's Avatar
    It should say "Disabled" under SIM, Network, Network Subset, Service Provider, and Corporate if it's unlocked.
    Yeah every phone i've unlocked says Disabled, but I've seen threads where it is Unlocked with Inactive. So was just seeing if it's maybe an OS7 kind of thing.
    08-10-11 04:37 PM
  6. ibcop's Avatar
    Yeah every phone i've unlocked says Disabled, but I've seen threads where it is Unlocked with Inactive. So was just seeing if it's maybe an OS7 kind of thing.
    Maybe so, but I've only ever seen "Disabled".
    08-10-11 04:44 PM
  7. freethisberrydotcom's Avatar
    inactive is also unlocked.
    08-10-11 10:05 PM
LINK TO POST COPIED TO CLIPBOARD