1. SaMaster14's Avatar
    Well, someone had asked a question about Beats headphones not working properly with the 99XX, so I plugged mine in to try them out. Worked fine for me... but regardless, I was also downloading an app update at the time and the device asked me to reboot. I hit yes, noticed I still had my headphones on and some weird noises came on.

    I honestly can't really explain it, just TRY IT!

    pretty interesting. When the red LED came on, I got a noise like a booting computer would make I guess. And then after the light went off but before the Blackberry logo and loading line came up I heard clicks. After the loading screen came up, no more sound.

    Really hard to explain... but try it next time you reboot your device, tell me if you all get the same thing!
    02-22-12 07:17 PM
  2. kazn3r's Avatar
    advice from an audio engineer -- i never reboot anything with headphones on. for all you know, it's not muted and you could blow your ears.
    02-22-12 07:19 PM
  3. SaMaster14's Avatar
    I guess that makes sense. Just didn't think of it. I've never heard sound coming from the device when I reboot without anything plugged in... so I just assumed it would be the same with headphones... then I heard the weird booting noises.
    02-22-12 07:21 PM
  4. deezy87's Avatar
    I know what you mean lol, it makes a screeching/hissing type noise.
    02-22-12 08:15 PM
  5. oldtimeBBaddict's Avatar
    I know what you mean lol, it makes a screeching/hissing type noise.
    Like the old phone modems?
    02-22-12 08:58 PM
LINK TO POST COPIED TO CLIPBOARD