02-26-12 01:10 PM
48 12
tools
  1. JR A's Avatar
    I'm on Verizon running 7.1, and this has happened a couple times when I first got my phone (running the OS build that came out of the box), and now it's been happening more frequently.

    Is this a BB thing or Verizon? I just moved offices from the 2nd floor to the 1st floor of the same building and it's been happening quite frequently ever since, which leads me to believe it's carrier related...


    It's been costing me greatly. Any fixes other than a battery pull? Battery pull takes way too long to boot up and I miss a bunch of calls in the meantime...
    02-03-12 12:49 PM
  2. FBA's Avatar
    I have had it happen in the past week - once or twice. It must be related to the 7.1 build. I only see it on .205 though.
    02-03-12 01:32 PM
  3. Hgouck's Avatar
    I believe the verizon 7.1 build for the 9930 is .163. I have had it happen but only when I have a weak signal. Verizon does offer a signal booster that can be installed in your office if this is the problem.
    02-03-12 03:30 PM
  4. kjjb0204's Avatar
    Happened twice last night and twice today. I'm rolling back to .374. Can't have this happen. Had nothing to do with signal for me, as I was in excellent coverage areas for all four calls. Battery pull fixed for the moment, but again, I just can't have this in my work device.
    02-03-12 04:19 PM
  5. Hgouck's Avatar
    there are others having the same problem who have upgrade to 7.1. http://forums.crackberry.com/blackbe...etimes-693904/. I will have to keep an eye on mine. So far othere than a weak signal it has not happend to me.
    02-03-12 04:45 PM
  6. Shake's Avatar
    I'm on Verizon running 7.1, and this has happened a couple times when I first got my phone (running the OS build that came out of the box), and now it's been happening more frequently.

    Is this a BB thing or Verizon? I just moved offices from the 2nd floor to the 1st floor of the same building and it's been happening quite frequently ever since, which leads me to believe it's carrier related...


    It's been costing me greatly. Any fixes other than a battery pull? Battery pull takes way too long to boot up and I miss a bunch of calls in the meantime...
    What did you say? I can't hear you.
    02-03-12 08:05 PM
  7. JR A's Avatar
    LOL...

    Buddy of mine has had the same issue several times, and he has never upgraded his OS version or build; running stock outta box. He is also on Verizon....
    02-03-12 11:54 PM
  8. emirozmen's Avatar
    I know I did
    02-04-12 05:42 AM
  9. rms000's Avatar
    I thought I was going crazy. This has been happening at least twice a week and I can't figure out why. I thought it could have been some app causing the problem.

    I will follow this thread for a solution.
    02-04-12 08:54 AM
  10. albertinik's Avatar
    Yes, I notified it a while ago, even on 5xx.. very annoying reboot solves it
    02-04-12 09:03 AM
  11. lzeng's Avatar
    I've had the same problem on 7.1.0.205 leak but only when i sms and make a call at the sametime
    02-04-12 03:59 PM
  12. popeye's Avatar
    Been happening to me at random places and times. Verizon sent me another phone-will see what happens. Sucks. Miss calls for business-not right!
    02-04-12 07:24 PM
  13. rfkuehn's Avatar
    There are a few threads here on this problem, one of them's mine. The fanboys will tell you there's nothing wrong with the occasional reboot/battery pull, but this shouldn't be happening.

    I reinstalled 7.1 using a hardwired connection to verizon & bbm. Hasn't happened again yet...
    02-05-12 06:56 AM
  14. popeye's Avatar
    There are a few threads here on this problem, one of them's mine. The fanboys will tell you there's nothing wrong with the occasional reboot/battery pull, but this shouldn't be happening.

    I reinstalled 7.1 using a hardwired connection to verizon & bbm. Hasn't happened again yet...
    There is something seriously wrong with this issue. It is not the issue of pulling out the battery-It is missing calls. I would think most blackberry users are for business-enterprise. If I can not hear anything or they can not hear me I miss business and money. I provide service and info. By the the time I pull and reboot I lost the customer. Reliability for a phone for business< I would think is important.
    I would hope for Blackberry's reputation this is addresses immediately. They had enough bad press for the outage. I have no idea how widespread this is, but if it is no matter how much nicer the phones get-reliability is major.
    02-05-12 08:27 AM
  15. rutabox's Avatar
    I like the visual voice mail service provided by Verizon, but think it causes, for me, the symptoms described here. It's like the phone can't do both at the same time, process a visual voice mail notification and download, and carry on a call. I've had to reboot just to get back control of my phone after freezing (connected but can't hear or convey sound back to associate). Frustrating.
    02-05-12 08:58 AM
  16. BaranE's Avatar
    I've identified one cause. It happens whenever I use One Touch Flashlight.
    02-05-12 09:01 AM
  17. Rootbrian's Avatar
    I haven't experienced that issue. Maybe it's only a select few hundred who have it? It's likely related to the headset port's sensors, things have happened to a number of phones (not just blackberries apparently, google shows it), even my mp3/FM player had the same problem. ALl we can do is try to fix it, or exchange it. Might just be a faulty headset port that was delivered to these assembly plant. Nothing is perfect.
    02-05-12 04:46 PM
  18. rfkuehn's Avatar
    Headset port is an interesting idea. Next time it happens I'll find my earbud and plug it in. Perhaps the device thinks its there, when it isn't.
    02-05-12 05:50 PM
  19. Rootbrian's Avatar
    Somebody otta hit the report button on. I mean now. Not later.
    02-05-12 07:01 PM
  20. John Yester's Avatar
    Please chill out with the personal attacks.


    Next up is bans.
    mssca and Rootbrian like this.
    02-05-12 07:16 PM
  21. alkwarismi's Avatar
    had it happen today while I was SMSing during a call
    02-07-12 03:05 PM
  22. cw0974's Avatar
    this happened to me once. My phone was on the charger and a call came in, so I unplugged my phone and picked up and there was no sound. My friend told me I never picked up when the call said it was connected. Not sure what was happening.
    02-07-12 06:34 PM
  23. JR A's Avatar
    It happened to me... AGAIN!

    Glad I'm not the only one with this problem because I thought I was going crazy or becoming delusional!

    Any known fixes other than a battery pull? Battery pull only seems to fix it temporarily but it creeps up at least once or twice a week then I do a battery pull and then another week later happens again...

    There is something seriously wrong with this issue. It is not the issue of pulling out the battery-It is missing calls. I would think most blackberry users are for business-enterprise. If I can not hear anything or they can not hear me I miss business and money. I provide service and info. By the the time I pull and reboot I lost the customer. Reliability for a phone for business< I would think is important.
    I would hope for Blackberry's reputation this is addresses immediately. They had enough bad press for the outage. I have no idea how widespread this is, but if it is no matter how much nicer the phones get-reliability is major.

    I had this happen to me too! I didn't think my BB would "miss" a call, but I had my friend call me to test out my new voicemail greeting and it rang on his end, BUT NEVER RANG ON MY BB! What's even worse was that I didn't show any Missed Calls in my call history, so I would have no idea anyone called me unless a voicemail was left. And we were standing next to eachother with strong signal...


    Seriously, I can't wait til the BB10 phones start coming... Looking forward to a BB10 with keyboard...
    02-20-12 05:57 PM
  24. mssca's Avatar
    Well, 95% of the time I use the phone for SMS, BBM, Emails, etc. I rarely use for phone calls. I never had this issue may be because I don't use my BB as a phone much.
    02-20-12 06:02 PM
  25. Rootbrian's Avatar
    If it's still under warranty, time to replace it, or try to update to a later OS. What version are you on right now?

    It happened to me... AGAIN!

    Glad I'm not the only one with this problem because I thought I was going crazy or becoming delusional!

    Any known fixes other than a battery pull? Battery pull only seems to fix it temporarily but it creeps up at least once or twice a week then I do a battery pull and then another week later happens again...




    I had this happen to me too! I didn't think my BB would "miss" a call, but I had my friend call me to test out my new voicemail greeting and it rang on his end, BUT NEVER RANG ON MY BB! What's even worse was that I didn't show any Missed Calls in my call history, so I would have no idea anyone called me unless a voicemail was left. And we were standing next to eachother with strong signal...


    Seriously, I can't wait til the BB10 phones start coming... Looking forward to a BB10 with keyboard...
    02-20-12 06:05 PM
48 12
LINK TO POST COPIED TO CLIPBOARD