1. BlackberryFan2009's Avatar
    Anyone else keep getting this POP-UP Message?

    "A communication failure has occured. The serber may be busy, please try again later. If the problem persits contact your service provider."

    I use to get this message all the time on my BB 9780, but not the 9700. I thought maybe it was just me or i was in a bad coverage area, but i would have all 5 signal bars with the 3G logo lit. I now have the BB Bold 9900 on T-Mobile and i keep getting the same message when accessing certain sites. How is there a communication failure when all 5 bars are lit as well as the 4G logo?

    Seriously, what is the problem? The 9900 needs a serious OS update ASAP. I notice little kinks here and there that really bother me.
    09-21-11 11:16 AM
  2. mountainman's Avatar
    Anyone else keep getting this POP-UP Message?

    "A communication failure has occured. The serber may be busy, please try again later. If the problem persits contact your service provider."

    I use to get this message all the time on my BB 9780, but not the 9700. I thought maybe it was just me or i was in a bad coverage area, but i would have all 5 signal bars with the 3G logo lit. I now have the BB Bold 9900 on T-Mobile and i keep getting the same message when accessing certain sites. How is there a communication failure when all 5 bars are lit as well as the 4G logo?

    Seriously, what is the problem? The 9900 needs a serious OS update ASAP. I notice little kinks here and there that really bother me.
    I get this from time to time also when browsing the web. What I do is turn off wifi/Network, then turn it back on. Seems to fix it.

    Definitely something going on with the radio.....
    09-21-11 11:21 AM
  3. BlackberryFan2009's Avatar
    But this happens all the time on specific websites. It is sooooo annoying. I thought it was just me and perhaps i got a defective BB Bold 9780, but to see it pop up on my 9900 i surely knew that was no longer the case. UGGGHHHHH!
    09-21-11 11:22 AM
  4. knowledge_6's Avatar
    it's a network issue
    09-21-11 11:55 AM
LINK TO POST COPIED TO CLIPBOARD