1. decraig's Avatar
    I've searched and can't find an answer.

    I use Photobucket on my 9930 from time to time. No problems there. However, if I re-boot my phone, say after an app install, or any other type of re-boot (hard or soft), Photobucket launches at start up. Not that it is the end of the world, but I have to remember to go in and close it down or it works on draining the battery. Is there anyway that I can set it to not launch at re-boot? I looked in the Photobucket settings and can't find how to turn it off.

    Thanks all.
    01-30-12 02:14 PM
  2. Denny_Crane's Avatar
    I stopped using the app because I found the functionality to be too limited. I couldn't even get the img URL's to be able to post on forums etc. And now they've taken that away from their mobile site too...

    Fail!
    01-30-12 02:27 PM
  3. mohawk apple's Avatar
    Same here I deleted it right away,not a very good app
    01-30-12 04:12 PM
  4. FBA's Avatar
    You can't possibly be 10 minutes from Montreal. I'm 10 minutes from Montreal and have never seen you!
    01-30-12 05:43 PM
  5. mohawk apple's Avatar
    You can't possibly be 10 minutes from Montreal. I'm 10 minutes from Montreal and have never seen you!
    Yea 10 minutes ;-)
    01-30-12 06:25 PM
  6. rrrebo's Avatar
    The answer is two-fold.
    1. No.
    2. Photobucket support does not give a rat's grass.

    The solution: delete it. Email your pics to Photobucket. You get a confirmation email back with the links, or you can use the mobile site.

    The app blows.
    01-30-12 07:04 PM
  7. rrrebo's Avatar
    01-30-12 07:10 PM
  8. rrrebo's Avatar
    Damned if they didn't remove the URLs! Idiots. Workaround: click/hold on the pic, select View Image. Collect the URL from the new tab it opens in.
    01-30-12 07:11 PM
  9. Denny_Crane's Avatar
    The answer is two-fold.
    1. No.
    2. Photobucket support does not give a rat's grass.

    The solution: delete it. Email your pics to Photobucket. You get a confirmation email back with the links, or you can use the mobile site.

    The app blows.
    Agreed with their support being useless; I had a go-around with them this weekend, and it was like talking to a brick wall.

    As for emailing photos to your photobucket email, this is the way I've always done it. The problem is that they only give you one link in the email auto-response, and it's not the IMG link I need.
    01-30-12 07:14 PM
  10. Phill_UK's Avatar
    Damned if they didn't remove the URLs! Idiots. Workaround: click/hold on the pic, select View Image. Collect the URL from the new tab it opens in.
    Yup, complete idiots!

    I also used that workaround, until I noticed that the link only renders the image at 480x360 and not the full 640x480 resolution.

    Because of this I've now gone back to using the photobucket app, as you can still get the direct link URL by selecting copy to clipboard then just pasting it into your reply.
    01-30-12 07:37 PM
  11. Denny_Crane's Avatar
    ^So you can get the links from the app?
    01-30-12 07:40 PM
  12. Phill_UK's Avatar
    ^So you can get the links from the app?
    Sure...

    01-30-12 07:45 PM
  13. Denny_Crane's Avatar
    Oh, so they have updated the app! I got rid of it months ago because it couldn't do this. I read reviews this weekend that said the functionality wasn't there. I'll to give it another try.
    01-30-12 07:49 PM
LINK TO POST COPIED TO CLIPBOARD