11-30-11 01:43 PM
51 123
tools
  1. tumer's Avatar
    So is any at&t customers having issues with there bolds like it getting. Bricked ?
    Reason I ask is because at&t did not release right a way and some people said because it need a hardware fix and its supposively got it
    11-23-11 05:08 AM
  2. AugustArborists's Avatar
    Mine is perfect. Zero bricks/nukes, no freezing, alarm works every morning, no problems at all. Yes, I plug it in all night on my old 9800 cord, 9900 cord still in the box. I wonder...
    11-23-11 09:41 AM
  3. boostieboy's Avatar
    Zero issues so far, updated to 503 and have been using my GS2 charger since day one.
    11-23-11 09:45 AM
  4. omi10468's Avatar
    I had the same question! Picked one up on AT&T the day it came out and I haven't had any issues at all. Good battery life, No bricking…I really love the phone. Best BB I have had.
    11-23-11 09:59 AM
  5. Gerrardough's Avatar
    Had mine since the release date, no problems with my 9900, the battery is decent but not as good as my old 9700. I've been using my old 9700 charger on my 9900. Does anybody here using the 9700 charger on their 9900?
    11-23-11 10:29 AM
  6. qbnkelt's Avatar
    I'm really interested in this. I need to replace my mother's 9700 but I'm not going to saddle her with a bad phone. I haven't heard of anyone with an AT&T phone nuking or bricking.

    Bumping this thread. Really curious about the responses.
    11-23-11 11:47 AM
  7. JGUZEK's Avatar
    I've had my At&t 9900 for a few days and have zero issues. It connects to my cars bluetooth, gps and playbook much faster than my 9700 and 9800 ever did. Battery life is on par with my 9800/9700 and I use a charging pod as well which works great.

    Love this phone!!. My wife drifted to the darkside(iP4s from 9700) a few days before I picked up my Bold and now she's having second thoughts after seeing my 9900.
    11-23-11 12:04 PM
  8. kitesurfer's Avatar
    Going strong no issues whatsoever, awesome phone!
    11-23-11 12:27 PM
  9. blueyestm's Avatar
    No issues for me either and on the stock OS it came with. Battery life is a little annoying but that's it.
    11-23-11 12:35 PM
  10. Wangta's Avatar
    What OS are you guys running?
    11-23-11 12:47 PM
  11. elvin1983's Avatar
    Had mine since the release date, no problems with my 9900, the battery is decent but not as good as my old 9700. I've been using my old 9700 charger on my 9900. Does anybody here using the 9700 charger on their 9900?
    I don't see how this would make much difference... The only charger that would affect charge time would be the PB charger. I would imagine that all other regular chargers for BB charge at the same rate.
    11-23-11 12:49 PM
  12. carbon98accord's Avatar
    I use my PB charger on my 9900 every afternoon. No issues yet. OS: 7.0.0.474
    11-23-11 01:01 PM
  13. lindsey202004's Avatar
    I did have a bold 9900 from at&t, but returned it because I plugged it into my computer and opened up my desktop manager and it said there was an os update. I updated the phone and during that process the phone shut off like it was going to reboot, but never did. It started blinking red and the phone wouldn't do anything. I did a battery pull and everything and there it sat, just the notification light blinking red at me. I called at&t and they had no idea what to do. Finally started the process over again with the desktop manager and it said it didn't recognize the device and then told me to retry or update the os, so I pushed retry. That did nothing, so I updated the os again and then the phone rebooted and seemed to work fine. I decided to take the phone back and have my upgrade reversed because for a $200 phone that I only have for a few hours, it shouldn't have messed up like that! I was extremely disappointed because I absolutely LOVED the keyboard on the phone!!! I liked everything about the phone except the issue of it not coming back on! That's kind of a deal breaker for me. I was afraid to keep the phone for fear it would do this again and I would be stuck with a $200 phone that didn't work! I am very disappointed. I was so excited when at&t finally released this phone and it was a major letdown due to the phone being unreliable!!! I have a bold 9700 that I went back to, at least my 9700 is dependable!
    11-23-11 01:52 PM
  14. tumer's Avatar
    still i see all the complainning comming from people that arent on at&t .
    i just might wait for the white one for telus somthing tells me it will have the same hardware fix as at&ts
    11-23-11 03:26 PM
  15. AugustArborists's Avatar
    Lindsey, I'm sorry you had problems. What update was being offered by DTS? What OS version was yours shipped with? I believe my 9900 was shipped with .261, which AT&T is still calling "official". Are you sure it was an OS update, and not an incompatible app?

    In any event, still sorry you have had a bad experience with your 9900.
    11-23-11 03:31 PM
  16. sleepngbear's Avatar
    I did have a bold 9900 from at&t, but returned it because I plugged it into my computer and opened up my desktop manager and it said there was an os update. I updated the phone and during that process the phone shut off like it was going to reboot, but never did. It started blinking red and the phone wouldn't do anything. I did a battery pull and everything and there it sat, just the notification light blinking red at me. I called at&t and they had no idea what to do. Finally started the process over again with the desktop manager and it said it didn't recognize the device and then told me to retry or update the os, so I pushed retry. That did nothing, so I updated the os again and then the phone rebooted and seemed to work fine. I decided to take the phone back and have my upgrade reversed because for a $200 phone that I only have for a few hours, it shouldn't have messed up like that! I was extremely disappointed because I absolutely LOVED the keyboard on the phone!!! I liked everything about the phone except the issue of it not coming back on! That's kind of a deal breaker for me. I was afraid to keep the phone for fear it would do this again and I would be stuck with a $200 phone that didn't work! I am very disappointed. I was so excited when at&t finally released this phone and it was a major letdown due to the phone being unreliable!!! I have a bold 9700 that I went back to, at least my 9700 is dependable!
    Sorry to hear about this ... is it possible you had another OS installed on your computer from a previous phone? I don't think DM would pick it up if it were for another model, but DM has been known to do stranger things.

    @OP: Excellent post. I've been wanting to know this myself re at&t 9900's.

    Edit: I'm running .540 and have had zero issues. Battery life seems to get better every day. This phone has been aces all the way.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by 18to7fiddy; 11-23-11 at 03:43 PM.
    11-23-11 03:40 PM
  17. Jonny1500's Avatar
    Had mine since the release date, no problems with my 9900, the battery is decent but not as good as my old 9700. I've been using my old 9700 charger on my 9900. Does anybody here using the 9700 charger on their 9900?
    I use the old charger; I think the wire is longer. No problems. Also have at&t, also got it day one; no real problems so far.
    11-23-11 03:41 PM
  18. jcp007's Avatar
    14 days on OEM charger that came with the phone on the stock ATT OS with no issues at all.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-23-11 04:07 PM
  19. lindsey202004's Avatar
    Lindsey, I'm sorry you had problems. What update was being offered by DTS? What OS version was yours shipped with? I believe my 9900 was shipped with .261, which AT&T is still calling "official". Are you sure it was an OS update, and not an incompatible app?

    In any event, still sorry you have had a bad experience with your 9900.
    Umm if I remember right the update through DTM was .474 or something like that. I am not sure what os was on the phone when I got it. I may have been an app causing the problem. I am not sure. I didn't have very many apps on the phone. I think all I had was facebook, poynt, amazon mp3, in case of emergency, and one touch flashlight. I installed all the apps new too. I didn't transfer them my 9700. I am considering getting another one because I did like the phone so much, but I don't want a phone that is going to shut off on me. Blackberries have always been reliable in the past and I have tried other phones, androids and iphones. I just cannot get used to the virtual keyboards and I do not like their email or really anything hardly about the phones! Maybe I will get another one and give it another try.
    11-23-11 04:36 PM
  20. lindsey202004's Avatar
    Sorry to hear about this ... is it possible you had another OS installed on your computer from a previous phone? I don't think DM would pick it up if it were for another model, but DM has been known to do stranger things.

    @OP: Excellent post. I've been wanting to know this myself re at&t 9900's.

    Edit: I'm running .540 and have had zero issues. Battery life seems to get better every day. This phone has been aces all the way.

    Posted from my CrackBerry at wapforums.crackberry.com
    I still had my 9700 on my DTM, but it was listed as another phone. The DTM had the 9900 listed when I had the 9900 plugged into my computer. It had both phones listed under the dropdown menu. I was on the 9900 at the time of installing os update and everything else. I don't ever put leaked os's on my phone or anything, so I was just doing what showed up on the DTM. I don't know what caused the problem. At&t had no clue either. The guy at at&t said to take the phone back because it sounded like something major was wrong with it when a battery pull wouldn't even fix it.
    11-23-11 04:42 PM
  21. Phill_UK's Avatar
    AT&T devices shipped with OS .440 and that is still their only official release for the 9900.

    Don't believe the hype guys... your devices might be newer than everyone elses, but I don't believe there was ever a 'hardware upgrade'.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-23-11 05:10 PM
  22. lindsey202004's Avatar
    AT&T devices shipped with OS .440 and that is still their only official release for the 9900.

    Don't believe the hype guys... your devices might be newer than everyone elses, but I don't believe there was ever a 'hardware upgrade'.

    Posted from my CrackBerry at wapforums.crackberry.com
    All I know is I got my 9900 from a local at&t retailer store about a week or two after it was released and it did have an os update when I plugged it into the DTM. I don't know what os it had on it or for sure or what os it upgraded to. All I do know is I updated it and it screwed the phone up. There was an update on the DTM. Maybe my phone was one of the only phones that had an update when plugged in to the DTM, but the update was there. I believe (looking at those numbers on the os version you mentioned) my update was for the os .440, so it must have had an older os version on it when I bought it. I believe another poster said her at&t 9900 shipped with .261 or something like that.
    11-23-11 05:19 PM
  23. Phill_UK's Avatar
    The main reason for AT&T delaying the release of the 9900 was due to them finalising an OS that would work on their varied network infrastructure.

    That OS was .440 and no AT&T supplied 9900 shipped with anything lower than this.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Phill_UK; 11-23-11 at 05:34 PM.
    AugustArborists likes this.
    11-23-11 05:30 PM
  24. AugustArborists's Avatar
    Phill_UK, you are right, it was .440, sorry about that. I stand corrected.
    11-23-11 06:34 PM
  25. lindsey202004's Avatar
    The main reason for AT&T delaying the release of the 9900 was due to them finalising an OS that would work on their varied network infrastructure.

    That OS was .440 and no AT&T supplied 9900 shipped with anything lower than this.

    Posted from my CrackBerry at wapforums.crackberry.com
    I have no idea what my 9900 was updated to then because there was an os update in the DTM. I am just telling people my experience with this phone on at&t. I wish my experience was better because I really liked the phone, but I experienced the same problem many others are complaining about. The at&t 9900's seem to have the same problems. Maybe some of them are working ok, but mine messed up within having it for about 3 hours. The update from the DTM messed it up. This should not have happened. I wasn't loading a leaked os or anything of that sort. It was a normal update from the DTM. Things should have went smoothly. I just wanted to let people know there are problems with the at&t 9900 as well. I hope it gets resolved because the phone was a very nice phone when it was working.
    11-23-11 06:43 PM
51 123
LINK TO POST COPIED TO CLIPBOARD