1. nuangel2's Avatar
    after 4 months no problems .charged my phonee overnoc as i always do and today black screen with blinking light.i can not recover it .thanks to insurance refurb coming tues .
    01-29-12 08:58 AM
  2. hooper's Avatar
    was it running 7.1?
    01-29-12 09:12 AM
  3. wolfee48's Avatar
    was it running 7.1?
    +1... what OS were you using?
    01-29-12 12:20 PM
  4. thecsman's Avatar
    Did you charge it using the dock?
    01-29-12 12:42 PM
  5. albee 1's Avatar
    Mine did that after 4 months too. I have read of others reviving with newer Os than the one it has. I'm happy with my certified refurb, came the next day no charge. I'm not going anywhere else soon.
    01-29-12 08:36 PM
  6. bbmme's Avatar
    Sorry to hear mines still going strong *knock on wood*
    01-29-12 09:00 PM
  7. nuangel2's Avatar
    i was running os 7.0 374 .i have tried wiping with jl commander ,bbsak ,and crack memory.none connect .won't recognize phone.i tried using desktop manager and loader .exe get failure.battery in ,battery out .no matter .i just get blinking red light nothing on screen.finally called vz for replacement ie refurb.

    i decided to keep trying .i had nothing to lose my refurb is coming.just as i was about to give up .i tried the desktop manager with battery in and suddenly it gave me option to update my software .took abit longer to load os the usual but my patience paid off .it worked .my 9930 is now running os 7.1 457 .works great again.

    i just wish i knew what caused it to go into reloop to start .
    Last edited by nuangel2; 01-30-12 at 02:29 AM.
    01-30-12 12:36 AM