1. oliverlock's Avatar
    That Vodafone UK still haven't released any official update following their release of the Bold 9900 in late August?

    I am still running 7.0.0.296 from out of the box.

    I continue to check for software updates off the phone and when I plug it into the computer, but nothing has been triggered.

    I only ask this because I continually see 'official updates' flying around CrackBerry.

    Sent from my BlackBerry Bold 9900 wireless device
    10-25-11 06:02 PM
  2. Nashstruck's Avatar
    Right on.

    On VF UK running .296.
    Why r u so keen for an update anyways?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-25-11 06:15 PM
  3. jeffrey1027's Avatar
    You can still run any OS just update it but remember to delete the vendor.xml file. Search forum for more details. Many posts on this topic.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-25-11 06:17 PM
  4. Phill_UK's Avatar
    You are right, but you can use any 9900 software. You don't have to wait for Vodafone to release an update.

    .296 was very buggy and I couldn't wait to update from it.

    .353 was better, but .440 is better still. Didn't need to bother with .439

    Posted from my CrackBerry at wapforums.crackberry.com
    10-25-11 06:20 PM
LINK TO POST COPIED TO CLIPBOARD