1. andyJH's Avatar
    I installed the the trial version of Chatmosphere on my new bold 9900. When the trial ran out, I attempted to purchase the app and got the dreaded 30220 error. Support from the vendor, (their support gets pretty good reviews), told me that this was an app-world issue and sent me a link to a forum discussion.

    I have attempted everything. Multiple uninstall/re-install of app-world. New OS. Solutions that involved wiping app-world and removing my memory chip.

    Does anyone have any advice?

    Thank you.
    Last edited by andyJH; 10-02-11 at 09:43 PM.
    10-02-11 02:48 PM
  2. KoreAairlines's Avatar
    I dont know about ur current problem,i bought the app before i bought the 9900 and its works fine.
    So my advice is... if you still have a older blackberry or maybe you have a friend who owns a older one, ask him and log into appworld with your loging/PW and buy the app from there.
    10-02-11 03:05 PM
  3. andyJH's Avatar
    Reading another thread had me head on over to CrackBerry App Superstore: BlackBerry Apps where I was able to purchase and download the app. It works perfectly. Thank you crackberry.
    10-02-11 04:10 PM
  4. roleros's Avatar
    I am not sure what is happening at AppWorld but I have lots of issues too with various parts of the Blackberry ID login process. Sometimes when I click My World, it says "please wait" for a while and then does nothing.

    Also: Is there an option to disable having to put in your blackberry ID when switching SIM card ?
    10-02-11 09:33 PM
  5. andyJH's Avatar
    I wish I could help you roleros. I know there are some discussions in the forums about the blackberry ID issues, but I was not having that problem my self. Appworld worked fine for me except for Chatmosphere and think my problems stemmed from having had the app on a previous Blackberry that I restored to my new Bold.
    10-03-11 12:26 AM
LINK TO POST COPIED TO CLIPBOARD