1. crigga84's Avatar
    Tried to sync music with Desktop manager for mac. Trouble is, I get duplicate albums. It will show two albums, one with the music in it, the other with none in it and it can't be deleted.

    I can put the music on manually but then some album covers own't show up.

    Anyone else had this problem?
    08-21-11 03:32 PM
  2. Bajaj_86's Avatar
    Hi,

    I have exactly the same problem here. Can somebody help us with this annoying problem?

    Thanks.
    09-01-11 09:32 AM
  3. tard44's Avatar
    ...this may be a totally long-winded and ***-backwards way of doing it (I've no doubt other CBers will be able to offer you simpler options...) but I loaded a bunch of songs via SugarSync and the covers were all still there on the 9900.
    09-01-11 10:37 AM
  4. j556x45's Avatar
    Have you tried deleting all the music in the folder then re-synching?
    09-01-11 10:39 AM
  5. MobileMadness002's Avatar
    Have you tried just activating mass storage mode and copying the files on the SD card.
    09-01-11 11:25 AM
  6. dllrogers55's Avatar
    I just tried the wi-fi sync on my 9900 and got all these duplicates as well. I was looking in the menu and it had an option to "hide home music". instead of showing 800+ songs, it went back to my original 178. Now the menu shows an option to "show home music".

    I'm still trying to figure it all out but at least this is a start.

    Debbie
    01-13-12 06:30 AM
  7. andreisb's Avatar
    on my mac, itunes duplicates all my music into it's library, probably on yours too unless you unchecked that option. anyway, right click on any song in your itunes and select show in finder and you should find your way to all your songs with covers and all the info.
    on your bb activate the mass storage option and you're good to go.
    at least, that's how i do it.
    01-13-12 06:46 AM
  8. 9900Boldfan's Avatar
    I created a music file on my XD card and then simply dragged the music from my Itunes to the XD card which was connected via USB and I was able to play all my music perfectly on my Bold 9900
    01-13-12 07:45 AM
  9. selfishreflect's Avatar
    I remember having this problem before. Try to delete the sync history of your mac. if you already have the sync icon on the toolbar at the top of the screen, then just click it, then go to settings or advanced (not in front of my mac so I don't remember exactly) and clear or delete sync history. This should solve it.

    And no worries with your calendar or contacts - if they have been syncing properly beforehand. I would use bb protect just in case - then restore from there if the mac messes these things up.

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    01-14-12 07:51 AM
LINK TO POST COPIED TO CLIPBOARD