1. mc625569's Avatar
    Hi all,

    Long time/First time.

    Just got a 9930 - to replace my tour. I am the IT person at a small business, and we have one blackberry on our besx server...mine.

    My old tour had both BES and Gmail accounts without issue.

    I initially had only BIS options, I wiped the device and then had only BES options. I checked there is no IT policy preventing anything on BES/

    I reset again, and even reloaded the OS from the verizon download site, for BIS, but still I have no option to add any non BES accounts.

    so my events went as follows.

    1. open box
    2. BIS only accounts available
    3. Wipe device
    4. BES only available, activate bes account
    5. Wipe again
    6. Bes only
    7. Reinstall BIS os from verizon
    Still BES only.

    I tried to login to the BIS website, but it says this can only be managed from my phone and that the HTML interface is not active for my account.

    Any suggestions on what I can do so I can use this for both exchange and gmail? I dont want to use the gmail app.

    I never had this issue with my old tour, it just had the option for both BES and internet accounts and it always worked with both.

    Ideas? thoughts? What am I doing wrong?
    08-25-11 02:57 AM
  2. mc625569's Avatar
    I solved my problem. If I use the search function on the device and type in email setup, it takes me to a page where I can setup Gmail.

    I don't know why any of the other desktop icons for email setup don't work, but apparently this is how to do it now..

    So its not an icon , or a website, its something you have to search for with the built in search function.

    Maybe this will help out someone as thick skulled as me.
    Last edited by mc625569; 08-25-11 at 04:37 AM.
    08-25-11 04:33 AM
  3. chasvs's Avatar
    No, E-mail setup is the first item on the Setup screen which has an icon. BB icon with small gear in the lower right.
    08-25-11 10:12 AM
  4. mc625569's Avatar
    The problem is , once I went through the setup, I no longer had the option for the other type of email account.

    For example I went through setup , created Gmail accounts. Fine.
    I no longer had an enterprise activation option in any setup screen (the gear one, the wrench one, advanced options, nothing).

    I didn't realize there was an enterprise activation app you could download, instead I reset my device and started the setup with enterprise activation, again via the email setup gear icon. Once I did this the was no option for adding any new email accounts, just to modify my existing BES account.

    Again, none of the 3 or four places on the device that had email setup had an option for any setup other than enterprise activation. I've setup a number of blackberries, with different email accounts, so I'm pretty familiar with the various setup icons/locations, just none on os 7.

    Regardless, I can always launch the app if I do the universal search, so whatever I've found a workaround. But its definitely a bug (or feature) in the menu/setup screens. Or its by design and I just wasnt like this on my tour
    08-26-11 12:30 PM
LINK TO POST COPIED TO CLIPBOARD