1. xamr1's Avatar
    Good News:

    I was able to recover a nuked/bricked 9930 (caused due to overnight charging) phone using the 7.1 OS update for sprint in the first try even though it failed numerous times using previous OS versions for more than a month.

    Bad News:

    After using the phone (working fantastically btw.) for 3 days it bricked again while left in the charger (not overnight). Now it is stuck in a reboot cycle where the red light comes on and the trackpad lights up for a second and goes back into rebooting. Sometimes if i am lucky the Blackberry with the loading bar shows up for a second and goest back into a reboot. This problem persists even after multiple attempts at reloading the OS failing each time at reconnecting to JVM phase with the trackpad lighting up still.

    So far i have tried:


    1. Guide to recover a nuked device. (in fact this is how i was able to recover the device after it was bricked/nuked for over a month by using the 7.1 OS Update for Sprint).
    Fails at reconnecting at JVM.

    2. Running apploader using loader.exe/ nojvm through command prompt. Fails at reconnecting to JVM.

    3. Using JL_Cmder to wipe the device. Does not detect device.

    4. Using BBSAK to wipe device. Does not detect device.

    5. Tried in Windows XP SP3 and Windows 7. Fails at reconnecting to JVM.

    6. Tried using a new fully charged battery using an external charge. Same issues as above.

    7. Tried all known recovery methods with and without battery and inserting battery at the "right" time. Fails at reconnecting to JVM.

    I am clueless as to what is causing this and why the phone fails to recover even though i was able to recover it using 7.1 Sprint OS update to a hopelessly nuked phone that way gathering dust for over a month. Now the same software update does not help.

    Any help/guidance would be greatly appreciated.

    Thank you for all your help everyone.
    12-21-11 11:52 AM
  2. pbOrane's Avatar
    same here bro
    12-21-11 01:03 PM
  3. malyfsborin88's Avatar
    Exchange/return if your carrier does that.
    12-21-11 01:08 PM
  4. BroadKZter's Avatar
    Same here dude... I don't want to chage to Iphone or Samsumg galaxy... RIM we need a solution for this ASAP!!
    01-29-12 03:44 PM
  5. nuangel2's Avatar
    same here .
    01-30-12 01:40 AM
  6. nuangel2's Avatar
    actually i just recovered mine.i di all the above except trying a different pc.i was about to giveup because vz is sending me a certified refurb.but i persisted and tried the desktop manager again battery in and it suddenly said software update available .it is 7.1 so i gave it a try and it loaded .it took a while but it worked.
    01-30-12 03:17 AM
  7. edhu's Avatar
    I've had 3 bricked 9930's so far. And inbetween those bricked one's I was able to recover them 3 times. 2 on one and once on another before the same problem kept happening. I'm now on my 4th one since the phone came out and Sprint could give a crap whether or not I have a phone while I wait for a replacement.

    Good luck with yours.
    01-30-12 04:23 PM
  8. jb9930's Avatar
    Has anybody have this happen when trying to use an app like Vlingo or Telinav? Mine locked up after an overnight charge and i had it replaced, the replacement after everything was loaded the telinav reboots the phone with no loss but vlingo puts the phone into a boot cycle then i have to reload the op software. Sprint says they are sending me another phone. Any ideas?
    02-06-12 09:18 PM
  9. S.R.K.'s Avatar
    Same here. Mine bricked after 5 months of use due to overnight charging of a nearly depleted battery. Wasn't able to repair it no matter what I tried so I sent it back for replacement. Of course, the unwavering 99xx loyalists here will have us believe that we are but a "handful" of unlucky users.
    02-07-12 01:26 AM
  10. Cencalblackberryguy's Avatar
    Same thing happen to me when I was just surfing the web , took back exchanged for a new one. Worked fine for a few months then last week it happened again while I was sending a pic via bbm this time I pulled the battery and it rebooted with no problem but there is a bug in the bold 9900s forsure.
    02-07-12 02:30 AM
LINK TO POST COPIED TO CLIPBOARD