1. BlackBerry4LifeVince's Avatar
    My bold 9930 kept on on getting stuck when trying to boot up. It would get halfway booted up but then would just freeze. I figured I must have nuked the OS. Randomly an hour later my bold turns on and starts up! Besides making me log back into blackberry appworld everything worked normally. My question is before this issue happened I had installed a new app and then deleted an old app. Is the new app that I installed what most likely caused the problem, should I delete it?

    Thanks,

    Vince

    (The app I installed was "Pinch Messanger" the app deleted was "Live Profile")
    11-05-11 09:54 AM
  2. carullo's Avatar
    My bold 9930 kept on on getting stuck when trying to boot up. It would get halfway booted up but then would just freeze. I figured I must have nuked the OS. Randomly an hour later my bold turns on and starts up! Besides making me log back into blackberry appworld everything worked normally. My question is before this issue happened I had installed a new app and then deleted an old app. Is the new app that I installed what most likely caused the problem, should I delete it?

    Thanks,

    Vince

    (The app I installed was "Pinch Messanger" the app deleted was "Live Profile")
    all things being equal something had to change.....i would try deleting the app first if everything goes back to normal than there u go.....might try to update the os if u are not runnig the current one...............good luck
    11-05-11 10:04 AM
LINK TO POST COPIED TO CLIPBOARD