1. littlejeff's Avatar
    I'm having an issue with my Verizon 9930 that I haven't seen documented anywhere else on the Internet (not that I can find, anyway). I'm running OS 7.1 from Verizon, and I've had this phone since October.

    A short time ago, perhaps between one and two weeks ago, I noticed that my sounds would just quit working for no apparent reason. Everything else worked fine, or so I thought. (I made this discovery when the alarm didn't wake me up one morning.) Then I noticed there was more to it than that. Not only would the sounds not work, but I could not play any media from my music library, either. The song list would come up, but pushing "play" did absolutely nothing.

    More investigation revealed the camera was also involved in this strangeness. When the "no sound problem" kicked in, I could not activate the camera. When I launched the camera up, it seemed to "lock up". I could hold down on the blackberry button and see the camera icon, but selecting it just took me to a frozen screen where I could not do anything. If I selected the home screen or messages or something else, I could proceed normally.

    The only solution was a battery pull. Since this problem seemed to happen like clockwork approximately 60 minutes after each hard reboot, that got really old really fast. So, I did a factory reset from the Desktop Manager (yuck). No dice. Problem still happened. I then did a security wipe of all third party apps. Problem still happened.

    Since I did a restore of my backup after the first factory reset, in utter desperation, I plugged my BB back in to my PC to do ANOTHER reset, thinking this time I would restore NOTHING and see if the problem recurred. However, this time I noticed that simply allowing the desktop manager to connect to the blackberry actually the fixed the problem in the same way pulling the battery did! The camera "unfroze", and the sounds and media started working again.

    Nevertheless, my problem still isn't "solved". After my last synch with the desktop manager, the sounds and camera seemed to work for about 4-6 hours before the same problem came up again. I'm now at about 90 minutes since my last "synch-to-fix".

    So, I'm wondering what in the world could be going on, and if I just need to ask Verizon to replace my handset. I can't spend the rest of my days doing hourly battery pulls or synchs with the desktop manager.

    02-15-12 11:29 AM
  2. starchit's Avatar
    Since it's more than 1 function of the device, my guess is it's the OS. If it were me, I would load the carrier's entire "official" OS and do only a selective restore of critical data (contacts, messages, calendar, etc), don't restore any device settings or 3rd party apps and by all means, don't restore the Content Store. Then see if the problem returns. If it does return, do a security wipe and return the device. If the problem doesn't return, start reinstalling your apps, testing in between each.
    02-15-12 12:30 PM
  3. padamssm's Avatar
    I am having a similar problem but have not investigated it thoroughly. I just got my 9930 a week ago. Since then I've had several instances where I called someone or they called me and there was no sound. But this also happened with my 9850 a few weeks ago around the time of the solar flare; I was beginning to think I had gremlins. Last night with the 9930 I stood next to someone while he called me on another type of phone and his phone rang and then had dead silence and my phone didn't make a sound; earlier I was able to receive his call but there was no sound. Yesterday I had the music freeze up the way you described. A battery pull fixed it. Let's see if this persists.
    02-15-12 01:33 PM