1. popeye's Avatar
    If I do a battery pull-right before the bar starts I hear a pop sound.
    Never heard that before.
    Something I should be concerned about?
    Should I return it?
    Thanks,
    02-02-12 03:22 PM
  2. doctord23's Avatar
    Mine does it as well. Never been a problem.
    02-02-12 03:29 PM
  3. soogriff's Avatar
    mine has been doing that since i got the 7.1 update. no problems either.
    02-02-12 04:50 PM
  4. Hgouck's Avatar
    +1 Since I installed 7.1 I hear it. Not sure what it is but does not seam to have a negative effect at all.
    02-02-12 05:53 PM
  5. kbz1960's Avatar
    Same with my 9850, only after 7.1
    02-02-12 05:55 PM
  6. StormcrowIV's Avatar
    Same with mine, sounds like something through the speakers. Never had an issue.

    Sent from my BlackBerry 9900 using Tapatalk
    02-02-12 06:21 PM
  7. Chrysalis1156's Avatar
    +1. Definitely hear it when it boots up.
    02-02-12 07:14 PM
  8. DaNii1985's Avatar
    I actually like that sound. I started using my BB with 7.1.0.205 from day one so no idea if it came with 7.1xx
    02-02-12 11:30 PM
  9. StumptownBold's Avatar
    My guess is that its some type of "speaker check" on 7.1. It doesn't seem like a real problem, so I don't worry about it.
    02-03-12 12:35 AM
  10. albertinik's Avatar
    It is the radio spark actually
    02-03-12 12:50 AM
  11. southlander's Avatar
    Every since 7.1 mine does this. No biggie though.

    Sent from my BlackBerry 9850 using Tapatalk
    02-03-12 01:00 AM
  12. tedzone's Avatar
    My 9900 has been doing it since .205. All is good. Many users concur.
    02-03-12 05:33 AM
LINK TO POST COPIED TO CLIPBOARD