11-19-11 04:26 PM
26 12
tools
  1. Webbull's Avatar
    Is anyone else finding the reception on 9930 to be sub par? I am trying to determine if it is just my unit (so I can return) or a broader problem.

    He is what I have noticed:

    - Emails send slower and many times go red box for a few seconds before sending.

    - on my daily drive to work I had 1 spot that would drop calls on my 9650. Now with the 9930 I have 3-4 drop spots.

    - BBM and text messages take twice as long before showing delivered (and some also go red box for a few seconds)

    - My Bluetooth has half the reception distance than it did on my 9650.

    I am mostly concerned about the drop calls since I am constantly talking to customers. Hopefully it is just my unit and not a widespread problem.
    08-19-11 10:24 AM
  2. kcpaynev1's Avatar
    mine is running fine and signal is good. running .340 leak
    08-19-11 10:27 AM
  3. Fubaz's Avatar
    im on the 9900 and ive got great reception, but im also in a full H+ service area
    08-19-11 10:28 AM
  4. Webbull's Avatar
    Looks like my unit. I am running .340 also but that didn't seem to help.
    08-19-11 11:05 AM
  5. bebbles's Avatar
    Yes, I had a Fascinate before this and my house is in a full bar reception area. The Bold is usually 2, maybe 3 bars here. I do notice the phone itself if fast; but when Im using internet without wifi; its very slow....
    08-19-11 11:38 AM
  6. o4liberty's Avatar
    I am having several issues with mine I am waiting for Rim to call me back they think I have a DOA device. I had to switch back to my Dinc temporarily until they send me another unit. I think there are some bugs to work out but besides that it is a great device.

    Sent from my ADR6350 using Tapatalk
    08-19-11 12:04 PM
  7. dcgore's Avatar
    It's happening to me too so i dont think it's your device but the OS being new and all. I have a 9900, and with my 9000 bbm were sent like lightening. My new berry shows the little waves for like 30 seconds and then the check mark finally.

    I am seeing improvement since i installed the latest leak.
    08-19-11 12:14 PM
  8. ridesno159's Avatar
    I'm experiencing the opposite. The reception on my 9930 is much better than my 9650. I work in a building that is all concrete and steel, and had issues when streaming Pandora or my favorite Twin Cities radio station on my 9650. It would cut out and stop playing music many times throughout the day, sometimes for so long that I would need to restart the app to get it working again.

    My new 9930 cut out only a couple times the past couple days, and it hasn't stopped playing music for more than 10 seconds.

    It has been working fantastic for me, was even running circles around a couple iPhones the other day too(Att and Verizon). They had no signal and couldn't get GoogleMaps or browser working, my 9930 had full bars and was working perfectly. They both got kind of mad at me because their jesus phones were getting beat by a BlackBerry.
    08-19-11 12:14 PM
  9. PaulM-D's Avatar
    No problem here. Also running .340.

    Is anyone else finding the reception on 9930 to be sub par? I am trying to determine if it is just my unit (so I can return) or a broader problem.

    He is what I have noticed:

    - Emails send slower and many times go red box for a few seconds before sending.

    - on my daily drive to work I had 1 spot that would drop calls on my 9650. Now with the 9930 I have 3-4 drop spots.

    - BBM and text messages take twice as long before showing delivered (and some also go red box for a few seconds)

    - My Bluetooth has half the reception distance than it did on my 9650.

    I am mostly concerned about the drop calls since I am constantly talking to customers. Hopefully it is just my unit and not a widespread problem.
    08-19-11 12:33 PM
  10. waterfrontmgmt's Avatar
    anyone think .340 improved the radio/signal?
    08-19-11 12:46 PM
  11. The_Kills's Avatar
    Dont understand how there is so much discrepancy between firmwares.
    08-19-11 03:02 PM
  12. Kontakt7's Avatar
    I am experiencing the "death grip" issue similar to the iPhone 4.
    08-19-11 03:07 PM
  13. VVoltz's Avatar
    Oh no, I don't want to get a degree on how to grab a cellphone when making a call.
    Any others having this issue as well? I live in the east coast.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-19-11 03:13 PM
  14. CGI's Avatar
    I have worse signal than my 9780.

    My coverage is strong, but the building I work in has spots of no reception in places I didn't have problems on my 9780.

    It's not a crisis for me... but I'm hopeful to get a Bell OS update or I'll load a leaked one sometime down the road.
    08-24-11 07:08 PM
  15. rarebreed1134's Avatar
    I'm running the stock OS on Sprint, and I am roaming A LOT. Before I only roamed inside my building at work, now I roam all the time. Even when I have full service, I go from "3G" to "1X" to "1x" to "1x" roaming and it won't go back until I turn mobile network off and back on again...but it does it again within the hour. At home I have a new Airave so I dont have a problem at home. But anywhere else I have this issue.

    Anyone on Sprint having this problem? Do you think a leaked OS will help me out?
    08-24-11 08:25 PM
  16. glidewells's Avatar
    Great reception here, zero dropped calls. Just *228 when I go to new areas, no problems.
    08-24-11 08:28 PM
  17. malyfsborin88's Avatar
    I too have been experiencing dropped signals with Rogers. I'll update the firmware and see if that fixes it.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-25-11 12:18 AM
  18. big juice's Avatar
    Having same problem with my sprint 9930! Came from epic 4g with no 4g service just 3g. Would have a few more bars and hardly ever no service as I have noticed the last 3 days I have had this new phone. This thing is going back, no way I can have no service for a minute or two and then 3 bars, then 1x, then no service. Firmware or hardware I don't care. Can't even use the brand new phone on a 12 work shift until I get home and use wifi. No thx. Maybe ill be back when they figure it out or I switch carriers. Oh well, nice phone otherwise lol

    Posted from my CrackBerry at wapforums.crackberry.com
    08-31-11 04:38 AM
  19. The_Kills's Avatar
    Bit upsetting to hear, my reception is the same as with any other phone to be honest

    Sent from my BlackBerry 9930 using Tapatalk
    08-31-11 04:48 AM
  20. funnykindel's Avatar
    my reception is great.
    few changes to EDGE, but mostly on H+
    (even when i was on .261, .269, .340 and .353 now)
    08-31-11 05:23 AM
  21. wrt0108's Avatar
    I have horrible reception with my Sprint 9930. I'm running stock Sprint OS. People are constantly telling me that I'm breaking up. I can't use the thing driving down the interstate. Calls get dropped after a minute or two. I don't want to swap my device and get one with a messed up trackpad, messed up keyboard or poor battery life (mine is pretty good). Besides, they are sold out right now. I'm taking a chance by sticking with this phone and hoping that the next OS will cure some or all of the problems. I might wish later on I had gotten a new phone. My 9650 was so much better as a phone.
    09-10-11 04:19 PM
  22. o4liberty's Avatar
    [QUOTE=ESN;6590642]I am having several issues with mine I am waiting for Rim to call me back they think I have a DOA device. I had to switch back to my Dinc temporarily until they send me another unit. I think there are some bugs to work out but besides that it is a great device.

    UPDATE

    After re loading my OS a few times my bold is working great no complaints. And as far as reception goes its far better than my droid incredible was by far.


    Sent from my BlackBerry 9930 using Tapatalk
    09-10-11 04:24 PM
  23. gingertonic's Avatar
    I have horrible reception with my Sprint 9930. I'm running stock Sprint OS. People are constantly telling me that I'm breaking up. I can't use the thing driving down the interstate. Calls get dropped after a minute or two. I don't want to swap my device and get one with a messed up trackpad, messed up keyboard or poor battery life (mine is pretty good). Besides, they are sold out right now. I'm taking a chance by sticking with this phone and hoping that the next OS will cure some or all of the problems. I might wish later on I had gotten a new phone. My 9650 was so much better as a phone.
    Sprint has terrible coverage almost universally in my experience, so I would have to say your carrier is also partly to blame.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-10-11 05:26 PM
  24. wrt0108's Avatar
    It's not Sprint's fault. They are the best value out there in the urban areas. I've had an 8330 and a 9650 with no reception or roaming issues. This 9930 (hardware or software) is the problem.
    09-10-11 05:40 PM
  25. jafo40's Avatar
    I am on my 3rd 9930 and all 3 have had bad reception. I know it's not Sprint because my Samsung before worked great. I decided to stick it out and hope for a software upgrade that would help but if it doesn't come quick I'll be switching back to Droid. I love the phone but I need to be able to use it at my work desk. BB are you listening!
    11-19-11 02:25 PM
26 12
LINK TO POST COPIED TO CLIPBOARD