1. tabs31's Avatar
    When I take a picture w/ my 9930, the picture stores in the camera memory. Not the sd card. I know that I can manually transfer them, but is there a setting for them to automatically store on the card? My 9650 did & it's the way I would prefer it.

    Thanks in advance for any help available!!!!!!!!!!!!!!!
    08-20-11 09:22 PM
  2. Deathcommand's Avatar
    Camera,
    Options.
    Scroll down.

    I guessed with my OS6 9650.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-11 09:25 PM
  3. chasvs's Avatar
    The first time I took a picture with the SD card inserted it asked me if I wanted to store pictures on it. Just said OK and that was that.
    08-20-11 09:54 PM
  4. tabs31's Avatar
    The first time I took a picture with the SD card inserted it asked me if I wanted to store pictures on it. Just said OK and that was that.
    Tried that. For some reason, it doesn't sed them to the card.
    08-20-11 10:00 PM
  5. tabs31's Avatar
    Anyone else have any ideas?
    08-21-11 06:14 AM
  6. otacon#AC's Avatar
    Open the Camera then go to Options. Scroll down to the bottom and it will say Store Pictures... change it from On Device to Media Card.
    08-21-11 06:20 AM
  7. tabs31's Avatar
    Open the Camera then go to Options. Scroll down to the bottom and it will say Store Pictures... change it from On Device to Media Card.
    I tried that a couple times. Even rebooted afterwards. The option of media card stays highlighted (indicating that that would be the destination for the pictures), but when I take a picture, it get stored in the camera memory.
    Could this just be a glitch on mine or is there an alternate setting? Thanks!!
    08-21-11 06:24 AM
  8. technology-fanboy's Avatar
    That means maybe either the memory card is corrupted, or not inserted properly.
    08-21-11 06:27 AM
  9. tabs31's Avatar
    That means maybe either the memory card is corrupted, or not inserted properly.
    I am able to access the info on the memory card & transfer the pics to it from the camera memory however.
    08-21-11 06:30 AM
  10. technology-fanboy's Avatar
    I am able to access the info on the memory card & transfer the pics to it from the camera memory however.
    Which OS are you running? I hope not 261
    08-21-11 06:34 AM
  11. tabs31's Avatar
    Which OS are you running? I hope not 261
    it says v7.0.0254 platform 5.0.0.459
    08-21-11 06:38 AM
  12. SwitchBeach's Avatar
    Try updating the OS and see if that fixes the bug.
    08-21-11 06:43 AM
  13. technology-fanboy's Avatar
    it says v7.0.0254 platform 5.0.0.459
    There's your problem. Early OS have problems usually.


    Upgrade to 7.0.0.340.


    Here you go:

    Upgrade and let us know how it goes, make sure to backup your blackberry manually first just incase using the BlackBerry Desktop Manager then upgrade


    if you need help how to upgrade, let us know too

    http://forums.crackberry.com/leaked-...d-apps-639500/
    Last edited by technology-fanboy; 08-21-11 at 08:49 AM.
    08-21-11 06:49 AM
  14. otacon#AC's Avatar
    I'd grab a friend's memory card and try it just to rule out the card completely.
    08-21-11 06:55 AM
  15. SwitchBeach's Avatar
    There's your problem. Early OS have problems usually.


    Upgrade to 7.0.0.317 it is very stable.

    I had 7.0.0.296 when I bought my BB and I was suffering from message being delayed until they're sent to my contacts which was fixed in 317 and it seems very stable with no bugs other than the usual not so pleasant battery life, but that is in all the builds right now so it's ok

    Here you go:

    Upgrade and let us know how it goes, make sure to backup your blackberry manually first just incase using the BlackBerry Desktop Manager then upgrade


    if you need help how to upgrade, let us know too

    One important thing to note, if you read the members' comments, some of them say that when you upgrade, your application list will be empty with not a single application in it. I also faced the same thing. So what I did was, I wiped me device completely using BBSAK, then installed a fresh 317 and the app list showed perfectly

    http://forums.crackberry.com/leaked-...-fixes-636970/

    The OP has the 9930. That OS is for the 9900. It won't work.

    7.0.0.340 is available for the 9930 from Verizon. Use that version.
    08-21-11 07:36 AM
  16. technology-fanboy's Avatar
    The OP has the 9930. That OS is for the 9900. It won't work.

    7.0.0.340 is available for the 9930 from Verizon. Use that version.
    Thank you for that, I edited my reply
    08-21-11 08:49 AM
  17. DMD31842's Avatar
    How do I transfer pictures stored on my phone to the memory card?
    12-18-11 10:48 AM
  18. Revampd's Avatar
    i also have a 9930 and I've set the pictures to be stored on the SD card. If i use the file manager (I'm using file scout) to browse the SD card, it looks as though the whole directory tree has been moved to the card- 'SDcard/Blackberry/camera'. so it would seem that the pictures actually ARE on the card. Am I mistaken?
    12-18-11 11:33 AM
  19. Betmen's Avatar
    I think I have the same problem.
    I have 2 folders.
    1.Camera picture where all my current pictures are stored
    2.Camera folder where all my pictures are store from my 9650
    and pictures I download from emails and txt
    My Camera setting is on media card but my new pictures are
    stored in camera picturef folder and I cant seem to get them all in
    1 folder...I don't know if thats a problem or not?
    Last edited by Betmen; 12-18-11 at 02:49 PM.
    12-18-11 02:47 PM
LINK TO POST COPIED TO CLIPBOARD